<!DOCTYPE html>
<html lang="en">
<head>
<title>James Cracknell reveals most disappointing thing about early Strictly exit - Entertainment News from Xposé - Virgin Media Television</title>
<meta charset="utf-8">
<meta name="description" content="The Olympic rower dismissed claims that he was upset behind the scenes after being booted from the dancefloor."/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="published-date" content="2019-10-02 11:59:40"/>
<link rel="amphtml" href="https://www.virginmediatelevision.ie/xpose/AMP/article/entertainment-news/294435/James-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit"/>
<!--  OPEN GRAPH META -->
<meta property="fb:pages" content="61527422958"/> <!-- Xpose -->
<meta property="fb:pages" content="66133801290"/> <!-- Ireland AM -->
<meta property="fb:pages" content="100183534537"/> <!-- TV3 Ireland -->
<meta property="fb:app_id" content="1819720164939351"/>
<meta property="og:title" content="James Cracknell reveals most disappointing thing about early Strictly exit - Entertainment News from Xposé - Virgin Media Television"/>
<meta property="og:url" content="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/294435/James-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit"/>
<meta property="og:site_name" content="Virgin Media Television | Xpos&eacute; Entertainment"/>
<meta property="og:description" content="The Olympic rower dismissed claims that he was upset behind the scenes after being booted from the dancefloor."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://93546-d-c.ooyala.com/content/images/1286/1570014005_28f64113-b418-4a06-bf5c-b7cddfa29c7e_636x357.jpg"/>
<meta property="og:image:secure_url" content="https://93546-d-c.ooyala.com/content/images/1286/1570014005_28f64113-b418-4a06-bf5c-b7cddfa29c7e_636x357.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="636"/>
<meta property="og:image:height" content="357"/>
<style>@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: local('Lato Light'), local('Lato-Light'), url(http://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: local('Lato Regular'), local('Lato-Regular'), url(http://fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: italic;
  font-weight: 400;
  src: local('Tinos Italic'), local('Tinos-Italic'), url(http://fonts.gstatic.com/s/tinos/v13/buE2poGnedXvwjX-TmZJ8A.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: normal;
  font-weight: 400;
  src: local('Tinos Regular'), local('Tinos-Regular'), url(http://fonts.gstatic.com/s/tinos/v13/buE4poGnedXvwjX7fmE.ttf) format('truetype');
}
</style>
<link href="/xpose/assets/includes/css/font-awesome.min.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/bootstrap.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/jquery.bxslider.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_v4.css?v=3" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_nav_v4.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/responsive_v4.css" rel="stylesheet">
<link href="/includes/css/global.css?v=1570023636" rel="stylesheet">
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
		    <script src="/xpose/assets/includes/js/html5shiv.js"></script>
		    <script src="/xpose/assets/includes/js/respond.min.js"></script>
		<![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->
<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){var top_leaderboard_mapping_desktop=googletag.sizeMapping().addSize([990,0],[[728,90],[728,89],[970,90],[970,250]]).addSize([0,0],[]).build();var top_leaderboard_mapping_tablet=googletag.sizeMapping().addSize([990,0],[]).addSize([768,0],[[728,90],[728,89]]).addSize([0,0],[]).build();var mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,249]]).build();var mid_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,251]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_desktop=googletag.sizeMapping().addSize([768,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_mobile=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[300,250],[300,249]]).build();var bottom_leaderboard_mapping=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,91],[970,90],[970,250]]).addSize([768,0],[[728,90],[728,91]]).addSize([0,0],[]).build();var mobile_banner_mapping=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[320,50]]).build();var bot_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,252]]).addSize([0,0],[[300,250],[300,252]]).build();var bot_mpu_mapping2=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,253]]).addSize([0,0],[[300,250],[300,253]]).build();window.leader_1_desktop=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-desktop').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_desktop);window.leader_1_tablet=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-tablet').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_tablet);window.mpu_1_desktop=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-desktop').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_desktop);window.mpu_1_mobile=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-mobile').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_mobile);window.mpu_4=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-4').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['MPU4,article_roadblock']).defineSizeMapping(bot_mpu_mapping2);window.mpu_2=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-2').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['MPU2,article_roadblock']).defineSizeMapping(mid_mpu_mapping);window.mpu_3=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-3').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['MPU3,article_roadblock']).defineSizeMapping(bot_mpu_mapping);window.mobile_banner=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[320,50],'div-gpt-ad-1401196797090-mobile').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['anchor','article_roadblock']).defineSizeMapping(mobile_banner_mapping);window.skin=googletag.defineSlot('/6545/VMIE/Xpose.ie/Entertainment_News',[1,1],'div-gpt-ad-1401196797090-skin').setTargeting('art_id','294435').addService(googletag.pubads()).setTargeting('art_id','294435').setTargeting('pos',['wallpaper,article_roadblock']);window.oop=googletag.defineOutOfPageSlot('/6545/VMIE/Xpose.ie/Entertainment_News','div-gpt-ad-1401196797090-oop').addService(googletag.pubads()).setTargeting('pos','article_roadblock').setTargeting('art_id','294435').setTargeting('art_id','294435');googletag.enableServices();});</script>
<script type="text/javascript" src="//media.admob.com/api/v1/google_mobile_app_ads.js"></script>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1537782086485259');fbq('track','PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1537782086485259&ev=PageView&noscript=1'/></noscript>
<!-- End Facebook Pixel Code -->
<script src='/player/assets/js/webfont.js'></script>
<script>WebFont.load({custom:{families:['playericons_6']}});</script>
</head>
<body id="article">
<!-- /footer static ad  -->
<div class="static_ad no_LR_padding">
<div id="div-gpt-ad-1401196797090-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mobile");});</script>
</div>
</div>
<nav class="navbar navbar-inverse">
<div class="container-fluid">
<div class="cookie_notice xpose">
<div class="cookie-container">
<p>Let us entertain you! We use cookies to ensure we can continue to deliver a personalised service, just for you. This is why we and our trusted Commerce Partners use 'cookies' to remember and store information about how you use our site.</p>
<p>If you would like to find out more, please read our updated <a href="/cookies-policy" target="_blank">Cookies Policy</a>. You can also find more information in our updated <a href="/player/privacy-policy" target="_blank">Privacy Policy</a>.
</p>
</div>
<button class="close_cookie_notice">Accept & Close</button>
</div>
<div class="navbar-header">
<div class="col-md-11 col-sm-11 col-xs-11 text-left hidden-lg">
<a class="navbar-brand" href="/xpose" title="Xpose">
<span class="logo_svg"></span>
</a>
</div>
<div class="col-md-1 col-sm-1 col-xs-1 bar_btn hidden-lg">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<i class="fa fa-bars white"></i>
</button>
</div>
</div>
<div class="collapse navbar-collapse first_area" id="bs-example-navbar-collapse-1">
<div class="col-lg-9 col-md-12 col-sm-12 col-xs-12 order_1">
<ul class="nav navbar-nav first_nav">
<li>
<a class="logo_first_nav" href="/">
<img src="/graphics/home_2017/VMTelevision_landscape_white.png" alt="Virgin Media Television">
</a>
</li>
<li>
<a href="/player">Virgin Media Player</a>
</li> <li>
<a href="/player/show/1513/0/0/">News</a>
</li> <li>
<a class='current' href="/xpose/">Entertainment</a>
</li> <li>
<a href="/shows">Shows</a>
</li> <li>
<a href="/tv-guide">TV Guide</a>
</li> <li>
<a href="https://www.virginmedia.ie/">VirginMedia.ie</a>
</li>
</ul>
<form action="/search.php" method="get" class="search-form hidden-sm" autocomplete="off">
<div class="form-group has-feedback">
<label for="search" class="sr-only">Search</label>
<input type="hidden" name="GoogleSearchSelect" id="GoogleSearchSelect" value="tv3">
<input type="hidden" name="cx" id="GoogleSerHidden" value="partner-pub-0337592974306020:witveo-9f9a"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" class="form-control" name="q" id="search" placeholder="Search virginmediatelevision.ie">
<span class="icon icon_search form-control-feedback" aria-hidden="true"></span>
</div>
</form>
</div>
<!-- order_1 -->
<!-- order_2 -->
<div class="container second_area order_3">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 logo_area hidden-md hidden-sm hidden-xs">
<a href="/xpose">
<span class="logo_svg" title="Xpose"></span>
</a>
<a class="logo_ie" href="/xpose">
<img class="img-responsive" src="/xpose/assets/graphics/xpose_new_ie.png" alt="Xpose"/>
</a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding">
<div class="second_bar">
<div id="menu_2">
<ul class="nav navbar-nav second_nav">
<li class="">
<a href="/xpose" target="_self">Home</a>
</li>
<li class="">
<a href="/xpose/entertainment-news" target="_self">Entertainment</a>
</li>
<li class="">
<a href="/xpose/fashion" target="_self">Fashion</a>
</li>
<li class="">
<a href="/xpose/beauty" target="_self">Beauty</a>
</li>
<li class="">
<a href="/player/show/183/0/0/Xpose" target="_self">Episodes</a>
</li>
<li class="">
<a href="/xpose/lifestyle" target="_self">Lifestyle</a>
</li>
<li class="">
<a href="/xpose/family" target="_self">Family</a>
</li>
<li class="">
<a href="/xpose/weddings" target="_self">Weddings</a>
</li>
<li class="hidden-lg">
<a href="/xpose/healthyliving" target="_self">Healthy Living</a>
</li>
<li class="">
<a href="/xpose/giveaways" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-md hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-desktop");});</script>
</div>
</div>
</div>
<!-- order_3 -->
</div>
</div>
<!-- /.navbar-collapse -->
</div>
<!-- /.container-fluid -->
</nav>
<div id="wrapper" class="container content_area">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-lg hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-tablet">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-tablet");});</script>
</div>
</div>
<!-- LEFT SIDE  -->
<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
<article class="top_news">
<div id="main_content" class="top_news_content">
<h1>James Cracknell reveals most disappointing thing about early Strictly exit</h1>
<span class="time">2nd Oct 19 | Entertainment News</span>
<div class="top_news_social">
<a class="fb" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F294435%2FJames-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit',720,400);"><i class="fa fa-facebook"></i></a>
<a class="tw" href="#" onclick="return newWin('https://twitter.com/share?url=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F294435%2FJames-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit&counturl=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F294435%2FJames-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit&via=Xpose&text=James+Cracknell+reveals+most+disappointing+thing+about+early+Strictly+exit',720,400);"><i class="fa fa-twitter"></i></a>
<a class="embed" href="" data-toggle="modal" data-target="#myModalEmbed"><i class="fa fa-share-alt"></i></a>
<!-- MODAL - EMBED -->
<div class="modal fade" id="myModalEmbed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="myModalLabel">Share URL</h4>
</div>
<div class="modal-body">
<div class="form-group">
<input class="form-control" type="text" value="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/294435/James-Cracknell-reveals-most-disappointing-thing-about-early-Strictly-exit" onclick="this.select()">
</div>
</div>
<div class="modal-footer">
<a type="button" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>
<p>The Olympic rower dismissed claims that he was upset behind the scenes after being booted from the dancefloor.</p>	</div>
<div class="top_news_img">
<a href=""><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570014005_28f64113-b418-4a06-bf5c-b7cddfa29c7e_636x357.jpg" alt="Strictly Come Dancing 2019"/></a>
</div>
<div class="article_text">
<p><p>James Cracknell has said that he is disappointed that his children will not be able to see him rehearse for Strictly Come Dancing due to his early exit.<!-- START_MODE1 --></p><div class='ad_text'>
<div id='div-gpt-ad-1401196797090-mpu-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1401196797090-mpu-4');});</script>
</div>
</div><!-- END_MODE1 --><p>The Olympic rower was the first celebrity to leave the show and, responding to claims that he was upset behind the scenes following his elimination, he said he knew it was coming and that he is not a &ldquo;bad loser&rdquo;, adding that his main upset was on behalf of his children.</p><p>Cracknell, 47, told ITV&rsquo;s Lorraine: &ldquo;I could see someone getting annoyed if they were top of the leaderboard and then got voted off, whereas going into it being the bottom of the leader board you are pretty sure you are going to be in the mix at the bottom.</p> <!-- EMBED START PA Quote --> <figure> <div class="pa-embed" data-type="quote" data-quote="The only really disappointing thing was (my children) were going to come to rehearsals this week, and so they don&rsquo;t get to" data-source="James Cracknell"></div> <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> </figure> <!-- EMBED END PA Quote --> <p>&ldquo;(I was) not surprised and I can cope with being a bad dancer, that&rsquo;s not a surprise.</p><p>&ldquo;But right through everything, I did in sport as well, being a bad loser is something I never have been.&rdquo;</p><p>Cracknell, who was partnered with Luba Mushtuk and performed a jive on Saturday, added: &ldquo;Also, as much as I think rowing is very good, my kids aren&rsquo;t that into it. But they are into this.</p><p>&ldquo;For them to see me, they knew I would be very bad anyway.</p><p>&ldquo;The only really disappointing thing was they were going to come to rehearsals this week, and so they don&rsquo;t get to.</p><p>&ldquo;They were looking forward to meeting Luba.&rdquo;</p><!-- EMBED START Image { id: "embedded245691579" } --><figure id="embedded245691579"><img class='img-responsive' src="//image.assets.pressassociation.io/v2/image/production/886153f22f9322d8a0d7332f454b88c2Y29udGVudHNlYXJjaCwxNTcwMDk5NzMx/2.45691579.jpg?w=640" alt="Strictly Come Dancing 2019" data-title="Strictly Come Dancing 2019" data-copyright-holder="Press Association Images" data-copyright-notice="Press Association Images" data-credit="Guy Levy/BBC" data-usage-terms="PICTURE DESK USE ONLY. NO SALES" srcset="https://image.assets.pressassociation.io/v2/image/production/886153f22f9322d8a0d7332f454b88c2Y29udGVudHNlYXJjaCwxNTcwMDk5NzMx/2.45691579.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/886153f22f9322d8a0d7332f454b88c2Y29udGVudHNlYXJjaCwxNTcwMDk5NzMx/2.45691579.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/886153f22f9322d8a0d7332f454b88c2Y29udGVudHNlYXJjaCwxNTcwMDk5NzMx/2.45691579.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>James Cracknell and Luba Mushtuk were the first to leave Strictly Come Dancing (Guy Levy/BBC)</figcaption></figure><!-- EMBED END Image { id: "embedded245691579" } --><p>He said he did not regret going on the show, saying that it was fun.</p><p>&ldquo;One of the reasons, I did it, there are actually probably two reasons, a lot of the things I&rsquo;ve done I know I&rsquo;m going to be OK at, sporting and endurance, but I knew I was going to be bad at it,&rdquo; he said.</p><p>&ldquo;But I think there&rsquo;s a block that people have, I know I especially do, of being afraid to look stupid.</p><p>&ldquo;That&rsquo;s a big hurdle to get over&hellip; the fear of putting yourself out there. I knew I wouldn&rsquo;t be the best dancer in the world, I now have proof at least.</p><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Thank u <a href="https://twitter.com/LubaMushtuk?ref_src=twsrc%5Etfw">@LubaMushtuk</a> for being an amazing partner/teacher/choreographer sadly you&rsquo;re not a miracle worker. I&rsquo;m no dancer (&amp; knew it), I&rsquo;ve always avoided things I know I&rsquo;d be bad at, but I wanted that to stop. I had fun &amp; learned a lot about myself thanks Luba&#10084;&#65039; <a href="https://twitter.com/bbcstrictly?ref_src=twsrc%5Etfw">@bbcstrictly</a> <a href="https://t.co/VaKGbC1QXV">https://t.co/VaKGbC1QXV</a></p><p>&mdash; James Cracknell (@jamescracknell) <a href="https://twitter.com/jamescracknell/status/1178411225715236868?ref_src=twsrc%5Etfw">September 29, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>&ldquo;But putting yourself in that position is actually quite a good thing to do in life.&rdquo;</p><p>Cracknell was in the bottom two in Saturday&rsquo;s episode against ex-footballer David James, but the judges decided it was the rower&rsquo;s time to leave the dancefloor.</p><p><em>Strictly Come Dancing continues on BBC One.</em></p></p><p>&copy; Press Association 2019</p>	</div>
<!--
					<div class="hidden-md hidden-sm hidden-xs">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_desktop.js?autoPlay=true"></script>
					</div>
					<div class="hidden-lg">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_mobile.js?autoPlay=true"></script>
					</div>
				-->
<div class="links_articles">
<hr/>
<ul class="pages">
<li class="previous">
<div class="pages_bt">
<p class="red">Previous:</p>
<p>
<a href="/xpose/article/entertainment-news/294433/Barrie-Masters-of-Eddie-and-the-Hot-Rods-dies">Barrie Masters of Eddie and the Hot Rods dies</a>
</p>
</div>
</li>
<li class="next">
<div class="pages_bt">
<p class="red">Next:</p>
<p>
<a href="/xpose/article/entertainment-news/294436/Keira-Knightley-and-Times-Up-celebrate-femaleled-London-film-festival">Keira Knightley and Time’s Up celebrate female-led London film festival</a>
</p>
</div>
</li>
</ul>
<div class="clear"></div>
<hr/>
</div>
<div id='inpagead'></div>
</article>
<div class="list_most_visited_left_column">
<h3>MORE FROM XPOSÉ</h3>
<div class="article">
<a href="/xpose/article/beauty/294385/Flower-power-5-of-the-best-dark-floral-dresses-for-autumn" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569918902_0ce6d14e-2d34-48bc-b035-c7989898674c_636x357.jpg" alt="Nadia Sawalha on the struggle to quit smoking: ‘I couldn’t break up with it because the sex was so great!’" title="Nadia Sawalha on the struggle to quit smoking: ‘I couldn’t break up with it because the sex was so great!’">
<h2>Flower power: 5 of the best dark floral dresses for autumn</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/294387/7-tips-for-getting-a-good-nights-sleep-on-holiday" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569920703_c7f59fa3-76a6-4104-94b9-72dd4cd218c6_636x357.jpg" alt="Flower power: 5 of the best dark floral dresses for autumn" title="Flower power: 5 of the best dark floral dresses for autumn">
<h2>7 tips for getting a good night’s sleep on holiday</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/294394/Old-Vic-is-radically-different-since-Spacey-departure-says-artistic-director" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569927904_d485151c-9117-48e6-837b-4840344baf8f_636x357.jpg" alt="7 tips for getting a good night’s sleep on holiday" title="7 tips for getting a good night’s sleep on holiday">
<h2>Old Vic is ‘radically different’ since Spacey departure, says artistic director</h2>
</a>
</div>
</div>
<div class="hidden-sm hidden-xs more_from_article">
<div class="section_header art_section_header">
<h3>MORE FROM ENTERTAINMENT NEWS</h3>
</div>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294442/Peter-Sissons-From-bus-conductor-to-broadcasting-stalwart"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570022404_20b4dbc6-b275-43ce-b1cf-9943227f8ba5_636x357.jpg" alt="SHOWBIZ TRIC"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294442/Peter-Sissons-From-bus-conductor-to-broadcasting-stalwart">Peter Sissons: From bus conductor to broadcasting stalwart</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294442/Peter-Sissons-From-bus-conductor-to-broadcasting-stalwart">Peter Sissons, who has died aged 77, was one of British television&rsquo;s most experienced and influential newsreaders.His broadcasting career spanned 20 years at ITN and 20 years at the BBC, and saw him front flagship shows such as Question Time.Sissons took over from Sir Robin Day in...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294443/Peter-Sissons-former-BBC-and-ITN-newsreader-dies-aged-77"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570022102_c5ba9aa0-60ad-4264-b1da-4bc92990c08b_636x357.jpg" alt="0430 MEDIA News 3"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294443/Peter-Sissons-former-BBC-and-ITN-newsreader-dies-aged-77">Peter Sissons, former BBC and ITN newsreader, dies aged 77</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294443/Peter-Sissons-former-BBC-and-ITN-newsreader-dies-aged-77">Former BBC and ITN newsreader Peter Sissons has died at the age of 77.Sissons, whose broadcasting career spanned more than 40 years, died on Tuesday while surrounded by family, his agent said in a statement.&ldquo;We are sad to announce that Peter Sissons, the former presenter on ITN,...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294434/Royal-Shakespeare-Company-cuts-ties-with-oil-giant-BP"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570019102_d8bf9880-6ab7-4299-8889-454c11a0a180_636x357.jpg" alt="BP joint venture with DiDi"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294434/Royal-Shakespeare-Company-cuts-ties-with-oil-giant-BP">Royal Shakespeare Company cuts ties with oil giant BP</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294434/Royal-Shakespeare-Company-cuts-ties-with-oil-giant-BP">The Royal Shakespeare Company (RSC) is ending its partnership with BP after coming under pressure over its ties with the oil giant.The renowned theatre company&rsquo;s &pound;5 ticket scheme, for 16 to 25-year olds, has been supported by BP since 2013.The announcement comes just days...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294441/Veteran-newsreader-Peter-Sissons-dies-aged-77"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570019105_0382e087-d470-44a5-88a5-5ad2f720ac5e_636x357.jpg" alt="Peter Sissons"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294441/Veteran-newsreader-Peter-Sissons-dies-aged-77">Veteran newsreader Peter Sissons dies aged 77</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294441/Veteran-newsreader-Peter-Sissons-dies-aged-77">Former BBC and ITN newsreader Peter Sissons has died at the age of 77.Sissons, whose broadcasting career spanned more than 40 years, died on Tuesday while surrounded by family, his agent said in a statement.&ldquo;We are sad to announce that Peter Sissons, the former presenter on ITN,...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294438/Lost-Doctor-Who-episode-recreated-after-54-years"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570017603_425d2cf0-05b3-46dd-90f5-2ba51e49e258_636x357.jpg" alt="Mission to the Unknown"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294438/Lost-Doctor-Who-episode-recreated-after-54-years">Lost Doctor Who episode recreated after 54 years</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294438/Lost-Doctor-Who-episode-recreated-after-54-years">A lost episode of Doctor Who featuring the fearsome Daleks has been faithfully recreated by university students more than half a century after it aired on the BBC.Footage of Mission To The Unknown, which premiered on BBC One in 1965, is thought lost from the broadcaster&rsquo;s...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294440/Zoe-Ball-to-miss-Strictly-spinoff-It-Takes-Two-due-to-flu"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570017308_d9ddd97c-4605-41e5-95de-5290b3497cb3_636x357.jpg" alt="Zoe Ball"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294440/Zoe-Ball-to-miss-Strictly-spinoff-It-Takes-Two-due-to-flu">Zoe Ball to miss Strictly spin-off It Takes Two due to flu</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294440/Zoe-Ball-to-miss-Strictly-spinoff-It-Takes-Two-due-to-flu">Zoe Ball has pulled out of Strictly Come Dancing spin-off show It Takes Two while suffering from a &ldquo;nasty bout of flu&rdquo;.Gethin Jones, 41, will replace the presenter and DJ &ndash; who has been unable to broadcast her Radio 2 breakfast programme this week &ndash; on Wednesday...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294436/Keira-Knightley-and-Times-Up-celebrate-femaleled-London-film-festival"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570015503_d4e872fe-f357-4bb7-a4bc-b3cf949a67e8_636x357.jpg" alt="The Aftermath World Premiere – London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294436/Keira-Knightley-and-Times-Up-celebrate-femaleled-London-film-festival">Keira Knightley and Time’s Up celebrate female-led London film festival</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294436/Keira-Knightley-and-Times-Up-celebrate-femaleled-London-film-festival">Keira Knightley has joined British film directors, actors and writers in celebrating female representation on and off the screen at this year&rsquo;s BFI London Film Festival.The annual film event this year boasts titles such as Blackbird, Rocks and The Aeronauts, which are either...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294433/Barrie-Masters-of-Eddie-and-the-Hot-Rods-dies"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570012202_2e22eb95-9c81-423f-9f87-9c3d86f750e3_636x357.jpg" alt="Barrie Masters"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294433/Barrie-Masters-of-Eddie-and-the-Hot-Rods-dies">Barrie Masters of Eddie and the Hot Rods dies</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294433/Barrie-Masters-of-Eddie-and-the-Hot-Rods-dies">Barrie Masters of the band Eddie and the Hot Rods has died.Masters was the frontman of the pub rock band that was formed in Canvey Island, Essex in 1975 and scored a top 10 in 1977 with their memorable hit Do Anything You Wanna Do.He was reportedly 63 at the time of his death.A post on...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294432/Demi-Lovato-details-absolutely-magical-baptism-experience-in-Israel"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570010102_1b9ce60a-5d47-42b6-b6b5-45e26b011c35_636x357.jpg" alt="Demi Lovato tour"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294432/Demi-Lovato-details-absolutely-magical-baptism-experience-in-Israel">Demi Lovato details ‘absolutely magical’ baptism experience in Israel</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294432/Demi-Lovato-details-absolutely-magical-baptism-experience-in-Israel">Demi Lovato has described her experience of being baptised in Israel&rsquo;s River Jordan as &ldquo;absolutely magical&rdquo;.The former Disney Channel star, who was raised a Christian and has Jewish roots, is currently on a &ldquo;spiritual&rdquo; trip to the nation.On Tuesday the...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/294411/Lord-Sugar-I-may-give-up-The-Apprentice-after-20th-season"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1286/1570008302_b28d2663-b404-491e-b190-ad05f802ac1c_636x357.jpg" alt="The Apprentice 2018"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/294411/Lord-Sugar-I-may-give-up-The-Apprentice-after-20th-season">Lord Sugar: I may give up The Apprentice after 20th season</a></h2>
<span class="time">2nd Oct 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/294411/Lord-Sugar-I-may-give-up-The-Apprentice-after-20th-season">Lord Sugar has said he thinks he will &ldquo;max out&rdquo; on starring in The Apprentice after 20 years.The entrepreneur, who will mark his 15th year on the show when it returns on Wednesday, believes it will have run its course after two decades.The told the PA news agency:...</a></p>
</div>
</div>
</article>
</div>
<!-- Mobile mpu position -->
<div class="mpu ad hidden-lg hidden-md">
<div id="div-gpt-ad-1401196797090-mpu-1-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-mobile");});</script>
</div>
</div>
</div>
<!-- RIGHT SIDE  -->
<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 right_side">
<div class="list_article">
<!-- static element 1 -->
<article class="article_box">
<div class="article_box_img">
<a href="https://www.virginmediatelevision.ie/xpose/giveaways"><img class="img-responsive" src="https://93546-d-c.ooyala.com//sitefiles/entertainment/7_1543253207.ie_giveaways" alt=""/></a>
</div>
</article>
</div>
<!-- AD -->
<div class="mpu ad hidden-xs">
<div id="div-gpt-ad-1401196797090-mpu-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-desktop");});</script>
</div>
</div>
<div class="section_header">
<h3>MORE FROM XPOS&Eacute</h3>
</div>
<div class="list_most_visited_sidebar">
<div class="article">
<a href="/xpose/article/beauty/288901/Royal-baby-reveal-outfits-How-does-Meghans-outfit-compare" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1253/1557336006_9bcf4075-360c-4a42-a015-b077174f7967_636x357.jpg" alt="Royal baby reveal outfits: How does Meghan’s outfit compare?" title="Royal baby reveal outfits: How does Meghan’s outfit compare?">
<h3>Royal baby reveal outfits: How does Meghan’s outfit compare?</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/294380/Sir-Lenny-Henry-I-do-wish-I-had-stood-up-to-racism-more" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569915903_9d654511-dccd-4fc9-aca6-d581512cf86f_636x357.jpg" alt="Sir Lenny Henry: ‘I do wish I had stood up to racism more’" title="Sir Lenny Henry: ‘I do wish I had stood up to racism more’">
<h3>Sir Lenny Henry: ‘I do wish I had stood up to racism more’</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/294382/Sizzling-hot-or-super-mild-Heres-how-to-grow-chillies--and-match-the-right-chilli-to-the-right-dish" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569917103_6cfa4b6a-0248-43fe-8d8d-567417acc4f9_636x357.jpg" alt="Sizzling hot or super mild? Here’s how to grow chillies – and match the right chilli to the right dish" title="Sizzling hot or super mild? Here’s how to grow chillies – and match the right chilli to the right dish">
<h3>Sizzling hot or super mild? Here’s how to grow chillies – and match the right chilli to the right dish</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/beauty/294404/Video-A-woman-pretended-to-be-a-model-on-the-Chanel-catwalk-and-Gigi-Hadid-did-not-approve" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1286/1569944704_3e7c5793-646c-4b27-b0f9-4a91ce5d1651_636x357.jpg" alt="Video: A woman pretended to be a model on the Chanel catwalk and Gigi Hadid did not approve" title="Video: A woman pretended to be a model on the Chanel catwalk and Gigi Hadid did not approve">
<h3>Video: A woman pretended to be a model on the Chanel catwalk and Gigi Hadid did not approve</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/294379/Nadia-Sawalha-on-the-struggle-to-quit-smoking-I-couldnt-break-up-with-it-because-the-sex-was-so-great" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1285/1569915602_f99a017e-e393-4ed9-80e9-1a5752909d46_636x357.jpg" alt="Video: A woman pretended to be a model on the Chanel catwalk and Gigi Hadid did not approve" title="Video: A woman pretended to be a model on the Chanel catwalk and Gigi Hadid did not approve">
<h3>Nadia Sawalha on the struggle to quit smoking: ‘I couldn’t break up with it because the sex was so great!’</h3>
</a>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor1"></div>
<div class="stickyMpuArea">
<div id="stickyMpu" class="mpu mpuBottom stickyMpu">
<div id="div-gpt-ad-1401196797090-mpu-2">
<script type="text/javascript"></script>
</div>
</div>
</div>
<div id="stickyMpuAnchor2"></div>
<div class="list_article">
<!-- static element 2 -->
</div>
<!-- TWITTER -->
<div class="twitter">
<a class='twitter-timeline' data-dnt='true' data-chrome="noheader nofooter noborders noscrollbar" width="300" height="370" href='https://twitter.com/Xpose' data-widget-id='346904464449474561'>Tweets by @Xpose</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</div>
<!-- SOCIAL ICONS -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="row social_connect">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<hr/>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="fb" href="http://www.facebook.com/XposeVMTV"><i class="fa fa-facebook"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://twitter.com/Xpose"><i class="fa fa-twitter"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.youtube.com/XposeVMTV"><i class="fa fa-youtube"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.instagram.com/XposeVMTV"><i class="fa fa-instagram"></i></a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<p>Get Connected</p>
<hr/>
</div>
</div>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor3"></div>
<div id="stickyMpu2" class="mpu mpuBottom stickyMpu">
<div class="mpu">
<div id="div-gpt-ad-1401196797090-mpu-3">
<script type="text/javascript"></script>
</div>
</div>
</div>
</div>
<!-- /wrapper -->
</div><!-- /wrapper -->
<div id='div-gpt-ad-1401196797090-oop'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-oop");});</script>
</div>
<div id='div-gpt-ad-1401196797090-skin'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-skin");});</script>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5780237-1','auto',{'allowLinker':true});ga('set','anonymizeIp',true);ga('send','pageview');</script>
<footer class="footer grey_footer">
<div class="container">
<div class="row">
<ul class="footer_links">
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a target="_BLANK" href="http://www.virginmediasolutions.ie">Advertise With Us</a></li>
<li><a href="/press-centre">Press Centre</a></li>
<li><a href="/studios">Studios</a></li>
<li><a href="/commissioning/">Commissioning</a></li>
<li><a href="/archive">Archive</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/player/cookies-policy">Cookies</a></li>
</span>
</div>
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a href="/contact">Contact Us</a></li>
<li><a href="/subtitles">Subtitles</a></li>
<li><a href="/privacypolicy">Privacy Policy</a></li>
<li><a href="/cookies-policy">Cookies</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/helplines">Helplines</a></li>
</span>
</div>
<div class="col-lg-3 hidden-md col-sm-12 col-xs-12">
<li><a target="_BLANK" href="/competitions/">Competitions</a></li>
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/helplines">Helplines</a></li>
<li><a target="_BLANK" href="https://libertyglobal.wd3.myworkdayjobs.com/VMIE_Careers/">Careers</a></li>
</div>
</ul>
</div>
<div class="row">
<div class="footer_logo">
<img src="/graphics/home_2017/infinity_logo.png"/>
</div>
<div class="footer_copyright">
<p>&copy;2019. Virgin Media Television, Dublin.</p>
<p>All Rights Reserved</p>
</div>
</div>
</div><!-- /container -->
</footer>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="/xpose/assets/includes/js/bootstrap.min.js"></script>
<script src="/xpose/assets/includes/js/jquery.bxslider.js"></script>
<script src="/xpose/assets/includes/js/global.js"></script>
<script src="/includes/js/cookienotice.js"></script>
<script type="text/javascript">var ads_shown=0;setInterval(function(){var newwidth=$("#main_content").width();$("#vp_inpage_player").attr("width",newwidth+"px");},1000);$(document).ready(function($){var move=function(){if($("#stickyMpuAnchor1").length){if($(window).width()>=748){var ad_height=280;var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor1").offset().top,s=$("#stickyMpu"),ot2=$("#stickyMpuAnchor2").offset().top;if(st>ot&&st<ot2-ad_height){s.addClass('sticky_control_MPU_top');s.removeClass('sticky_control_MPU_bottom');}else if(st<=ot){s.removeClass('sticky_control_MPU_top').removeClass('sticky_control_MPU_bottom');}else if(st>=ot2-ad_height){s.removeClass('sticky_control_MPU_top');s.addClass('sticky_control_MPU_bottom');}}if($("#stickyMpuAnchor3").length){if($(window).width()>=748){var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor3").offset().top,s=$("#stickyMpu2");if(st>ot){s.addClass('sticky_control_MPU_top');}else if(st<=ot){s.removeClass('sticky_control_MPU_top');}}}}};function ScrollHandler(e){move();}$(window).on('scroll',ScrollHandler);});var resizeTimer;function resizer(){googletag.pubads().refresh([window.mpu_1_desktop]);googletag.pubads().refresh([window.mpu_1_mobile]);googletag.pubads().refresh([window.mpu_2]);googletag.pubads().refresh([window.mpu_3]);googletag.pubads().refresh([window.leader_1_desktop]);googletag.pubads().refresh([window.leader_1_tablet]);googletag.pubads().refresh([window.leader_2]);}var windowWidth=$(window).width();window.addEventListener("resize",function(){if($(window).width()!=windowWidth){windowWidth=$(window).width();clearTimeout(resizeTimer);resizeTimer=setTimeout(resizer,250);}});var refreshed=false;var offset_mpu_2=1000;var listener=function(){if(window.scrollY>=offset_mpu_2&&!refreshed){console.log('ok');googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-2");});googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-3");});refreshed=true;window.removeEventListener('scroll',listener);}}
window.addEventListener('scroll',listener);var addListener=function(obj,eventName,listener){if(obj.addEventListener)obj.addEventListener(eventName,listener,false);else
obj.attachEvent("on"+eventName,listener);};addListener(document,"AdLoaded",onAdPlayerReady);function onAdPlayerReady(evt){var adPlayer=vp_inpage.getAdPlayer();vp_inpage.setVolume(0);adPlayer.addEventListener('mouseover',function(){vp_inpage.setVolume(1);},false);adPlayer.addEventListener('mouseout',function(){vp_inpage.setVolume(0);},false);}</script>
</body>
</html>