<!DOCTYPE html>
<html lang="en">
<head>
<title>Toy Story 4 star Tim Allen says Disney franchise should emulate Star Wars - Entertainment News from Xposé - Virgin Media Television</title>
<meta charset="utf-8">
<meta name="description" content="He is reprising his role as Buzz Lightyear."/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="published-date" content="2019-06-19 02:56:03"/>
<link rel="amphtml" href="https://www.virginmediatelevision.ie/xpose/AMP/article/entertainment-news/290456/Toy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars"/>
<!--  OPEN GRAPH META -->
<meta property="fb:pages" content="61527422958"/> <!-- Xpose -->
<meta property="fb:pages" content="66133801290"/> <!-- Ireland AM -->
<meta property="fb:pages" content="100183534537"/> <!-- TV3 Ireland -->
<meta property="fb:app_id" content="1819720164939351"/>
<meta property="og:title" content="Toy Story 4 star Tim Allen says Disney franchise should emulate Star Wars - Entertainment News from Xposé - Virgin Media Television"/>
<meta property="og:url" content="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/290456/Toy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars"/>
<meta property="og:site_name" content="Virgin Media Television | Xpos&eacute; Entertainment"/>
<meta property="og:description" content="He is reprising his role as Buzz Lightyear."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://93546-d-c.ooyala.com/content/images/1261/1560909602_780fcd56-dbb2-41ae-be1c-4e49be2159b9_636x357.jpg"/>
<meta property="og:image:secure_url" content="https://93546-d-c.ooyala.com/content/images/1261/1560909602_780fcd56-dbb2-41ae-be1c-4e49be2159b9_636x357.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="636"/>
<meta property="og:image:height" content="357"/>
<style>@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: local('Lato Light'), local('Lato-Light'), url(http://fonts.gstatic.com/s/lato/v15/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: local('Lato Regular'), local('Lato-Regular'), url(http://fonts.gstatic.com/s/lato/v15/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: italic;
  font-weight: 400;
  src: local('Tinos Italic'), local('Tinos-Italic'), url(http://fonts.gstatic.com/s/tinos/v12/buE2poGnedXvwjX-TmZJ8A.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: normal;
  font-weight: 400;
  src: local('Tinos Regular'), local('Tinos-Regular'), url(http://fonts.gstatic.com/s/tinos/v12/buE4poGnedXvwjX7fmE.ttf) format('truetype');
}
</style>
<link href="/xpose/assets/includes/css/font-awesome.min.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/bootstrap.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/jquery.bxslider.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_v4.css?v=3" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_nav_v4.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/responsive_v4.css" rel="stylesheet">
<link href="/includes/css/global.css?v=1560975370" rel="stylesheet">
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
		    <script src="/xpose/assets/includes/js/html5shiv.js"></script>
		    <script src="/xpose/assets/includes/js/respond.min.js"></script>
		<![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->
<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){var top_leaderboard_mapping_desktop=googletag.sizeMapping().addSize([990,0],[[728,90],[728,89],[970,90],[970,250]]).addSize([0,0],[]).build();var top_leaderboard_mapping_tablet=googletag.sizeMapping().addSize([990,0],[]).addSize([768,0],[[728,90],[728,89]]).addSize([0,0],[]).build();var mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,249]]).build();var mid_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,251]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_desktop=googletag.sizeMapping().addSize([768,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_mobile=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[300,250],[300,249]]).build();var bottom_leaderboard_mapping=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,91],[970,90],[970,250]]).addSize([768,0],[[728,90],[728,91]]).addSize([0,0],[]).build();var mobile_banner_mapping=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[320,50]]).build();var bot_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,252]]).addSize([0,0],[[300,250],[300,252]]).build();var bot_mpu_mapping2=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,253]]).addSize([0,0],[[300,250],[300,253]]).build();window.leader_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-desktop').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_desktop);window.leader_1_tablet=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-tablet').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_tablet);window.mpu_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-desktop').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_desktop);window.mpu_1_mobile=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-mobile').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_mobile);window.mpu_4=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-4').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['MPU4,article_roadblock']).defineSizeMapping(bot_mpu_mapping2);window.mpu_2=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-2').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['MPU2,article_roadblock']).defineSizeMapping(mid_mpu_mapping);window.mpu_3=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-3').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['MPU3,article_roadblock']).defineSizeMapping(bot_mpu_mapping);window.mobile_banner=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[320,50],'div-gpt-ad-1401196797090-mobile').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['anchor','article_roadblock']).defineSizeMapping(mobile_banner_mapping);window.skin=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[1,1],'div-gpt-ad-1401196797090-skin').setTargeting('art_id','290456').addService(googletag.pubads()).setTargeting('art_id','290456').setTargeting('pos',['wallpaper,article_roadblock']);window.oop=googletag.defineOutOfPageSlot('/49077797/Xpose.ie/Entertainment_News','div-gpt-ad-1401196797090-oop').addService(googletag.pubads()).setTargeting('pos','article_roadblock').setTargeting('art_id','290456').setTargeting('art_id','290456');googletag.enableServices();});</script>
<script type="text/javascript" src="//media.admob.com/api/v1/google_mobile_app_ads.js"></script>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1537782086485259');fbq('track','PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1537782086485259&ev=PageView&noscript=1'/></noscript>
<!-- End Facebook Pixel Code -->
<script src='/player/assets/js/webfont.js'></script>
<script>WebFont.load({custom:{families:['playericons_6']}});</script>
</head>
<body id="article">
<!-- /footer static ad  -->
<div class="static_ad no_LR_padding">
<div id="div-gpt-ad-1401196797090-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mobile");});</script>
</div>
</div>
<nav class="navbar navbar-inverse">
<div class="container-fluid">
<div class="cookie_notice xpose">
<div class="cookie-container">
<p>Let us entertain you! We use cookies to ensure we can continue to deliver a personalised service, just for you. This is why we and our trusted Commerce Partners use 'cookies' to remember and store information about how you use our site.</p>
<p>If you would like to find out more, please read our updated <a href="/cookies-policy" target="_blank">Cookies Policy</a>. You can also find more information in our updated <a href="/player/privacy-policy" target="_blank">Privacy Policy</a>.
</p>
</div>
<button class="close_cookie_notice">Accept & Close</button>
</div>
<div class="navbar-header">
<div class="col-md-11 col-sm-11 col-xs-11 text-left hidden-lg">
<a class="navbar-brand" href="/xpose" title="Xpose">
<span class="logo_svg"></span>
</a>
</div>
<div class="col-md-1 col-sm-1 col-xs-1 bar_btn hidden-lg">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<i class="fa fa-bars white"></i>
</button>
</div>
</div>
<div class="collapse navbar-collapse first_area" id="bs-example-navbar-collapse-1">
<div class="col-lg-9 col-md-12 col-sm-12 col-xs-12 order_1">
<ul class="nav navbar-nav first_nav">
<li>
<a class="logo_first_nav" href="/">
<img src="/graphics/home_2017/VMTelevision_landscape_white.png" alt="Virgin Media Television">
</a>
</li>
<li>
<a href="/player">Virgin Media Player</a>
</li> <li>
<a href="/player/show/1513/0/0/">News</a>
</li> <li>
<a class='current' href="/xpose/">Entertainment</a>
</li> <li>
<a href="/shows">Shows</a>
</li> <li>
<a href="/tv-guide">TV Guide</a>
</li> <li>
<a href="https://www.virginmedia.ie/">VirginMedia.ie</a>
</li>
</ul>
<form action="/search.php" method="get" class="search-form hidden-sm" autocomplete="off">
<div class="form-group has-feedback">
<label for="search" class="sr-only">Search</label>
<input type="hidden" name="GoogleSearchSelect" id="GoogleSearchSelect" value="tv3">
<input type="hidden" name="cx" id="GoogleSerHidden" value="partner-pub-0337592974306020:witveo-9f9a"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" class="form-control" name="q" id="search" placeholder="Search virginmediatelevision.ie">
<span class="icon icon_search form-control-feedback" aria-hidden="true"></span>
</div>
</form>
</div>
<!-- order_1 -->
<!-- order_2 -->
<div class="container second_area order_3">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 logo_area hidden-md hidden-sm hidden-xs">
<a href="/xpose">
<span class="logo_svg" title="Xpose"></span>
</a>
<a class="logo_ie" href="/xpose">
<img class="img-responsive" src="/xpose/assets/graphics/xpose_new_ie.png" alt="Xpose"/>
</a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding">
<div class="second_bar">
<div id="menu_2">
<ul class="nav navbar-nav second_nav">
<li class="">
<a href="/xpose" target="_self">Home</a>
</li>
<li class="">
<a href="/xpose/entertainment-news" target="_self">Entertainment</a>
</li>
<li class="">
<a href="/xpose/fashion" target="_self">Fashion</a>
</li>
<li class="">
<a href="/xpose/beauty" target="_self">Beauty</a>
</li>
<li class="">
<a href="/xpose/video" target="_self">Videos</a>
</li>
<li class="">
<a href="/xpose/lifestyle" target="_self">Lifestyle</a>
</li>
<li class="">
<a href="/xpose/family" target="_self">Family</a>
</li>
<li class="">
<a href="/xpose/weddings" target="_self">Weddings</a>
</li>
<li class="hidden-lg">
<a href="/xpose/healthyliving" target="_self">Healthy Living</a>
</li>
<li class="">
<a href="/xpose/giveaways" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-md hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-desktop");});</script>
</div>
</div>
</div>
<!-- order_3 -->
</div>
</div>
<!-- /.navbar-collapse -->
</div>
<!-- /.container-fluid -->
</nav>
<div id="wrapper" class="container content_area">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-lg hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-tablet">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-tablet");});</script>
</div>
</div>
<!-- LEFT SIDE  -->
<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
<article class="top_news">
<div id="main_content" class="top_news_content">
<h1>Toy Story 4 star Tim Allen says Disney franchise should emulate Star Wars</h1>
<span class="time">19th Jun 19 | Entertainment News</span>
<div class="top_news_social">
<a class="fb" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F290456%2FToy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars',720,400);"><i class="fa fa-facebook"></i></a>
<a class="tw" href="#" onclick="return newWin('https://twitter.com/share?url=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F290456%2FToy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars&counturl=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F290456%2FToy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars&via=Xpose&text=Toy+Story+4+star+Tim+Allen+says+Disney+franchise+should+emulate+Star+Wars',720,400);"><i class="fa fa-twitter"></i></a>
<a class="embed" href="" data-toggle="modal" data-target="#myModalEmbed"><i class="fa fa-share-alt"></i></a>
<!-- MODAL - EMBED -->
<div class="modal fade" id="myModalEmbed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="myModalLabel">Share URL</h4>
</div>
<div class="modal-body">
<div class="form-group">
<input class="form-control" type="text" value="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/290456/Toy-Story-4-star-Tim-Allen-says-Disney-franchise-should-emulate-Star-Wars" onclick="this.select()">
</div>
</div>
<div class="modal-footer">
<a type="button" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>
<p>He is reprising his role as Buzz Lightyear.</p>	</div>
<div class="top_news_img">
<a href=""><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1261/1560909602_780fcd56-dbb2-41ae-be1c-4e49be2159b9_636x357.jpg" alt="World Premiere of “Toy Story 4” – Arrivals"/></a>
</div>
<div class="article_text">
<p><p>Toy Story 4 star Tim Allen has suggested the franchise should emulate Star Wars and continue producing sequels.<!-- START_MODE1 --></p><div class='ad_text'>
<div id='div-gpt-ad-1401196797090-mpu-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1401196797090-mpu-4');});</script>
</div>
</div><!-- END_MODE1 --><p>The actor is reprising his role as Buzz Lightyear in the latest instalment of Disney&rsquo;s beloved series of films, alongside Tom Hanks as Sheriff Woody and new arrival Tony Hale as Forky.</p><p>After Toy Story 3 gave the original trilogy a fitting end, many fans were surprised to see a fourth film was in the works.</p><!-- EMBED START StreamAMG { id: "embedded0_rq3bh0rz", urn: "urn:pressassociation:video:57925" } --><figure id="0_rq3bh0rz" data-urn="urn:pressassociation:video:57925"><div style="width: 100%; display: inline-block; position: relative;"><div id="dummy" style="margin-top: 56.25%;"></div><div id="kaltura_player_2777754946" style="position:absolute; top:0; left:0; left: 0; right: 0; bottom: 0;" data-player-config='{"partner": "3001090", "uiConf": "30024158", "entryId": "0_rq3bh0rz"}'></div></div><script type="text/javascript" src="//pa.streamamg.com/player-embed/loader.js"></script></figure><!-- EMBED END StreamAMG { id: "embedded0_rq3bh0rz", urn: "urn:pressassociation:video:57925" } --><p>However Allen was not shocked about the return and believes Toy Story could follow in the footsteps of another hugely successful Disney franchise.</p><p>He told the Press Association: &ldquo;I never thought (Toy Story) three was the end of it because it seemed like &ndash; there always was a little hint. And why would you ever end this? This is like Star Wars for me.</p><p>&ldquo;The challenge with this is it stuttered. It got started then the script went dead for a while for a variety of reasons.</p><p>&ldquo;It&rsquo;s still the same story, it just got rebooted. I never thought it shouldn&rsquo;t be done so it wasn&rsquo;t a big surprise.&rdquo;</p><!-- EMBED START Image { id: "embedded243471673" } --><figure id="embedded243471673"><img class='img-responsive' src="//image.assets.pressassociation.io/v2/image/production/7e4181c70a4c7cdab9e10ef839260cdcY29udGVudHNlYXJjaCwxNTYwOTg3NzY5/2.43471673.jpg?w=640" alt="Tim Allen" data-title="World Premiere of &ldquo;Toy Story 4&rdquo; &ndash; Red Carpet" data-copyright-holder="AP" data-copyright-notice="AP/Press Association Images" data-credit="Chris Pizzello" data-usage-terms="UK only" srcset="https://image.assets.pressassociation.io/v2/image/production/7e4181c70a4c7cdab9e10ef839260cdcY29udGVudHNlYXJjaCwxNTYwOTg3NzY5/2.43471673.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/7e4181c70a4c7cdab9e10ef839260cdcY29udGVudHNlYXJjaCwxNTYwOTg3NzY5/2.43471673.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/7e4181c70a4c7cdab9e10ef839260cdcY29udGVudHNlYXJjaCwxNTYwOTg3NzY5/2.43471673.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Tim Allen has voiced the character of Buzz Lightyear in the Toy Story franchise since 1995 (Chris Pizzello/Invision/AP)</figcaption></figure><!-- EMBED END Image { id: "embedded243471673" } --><p>And discussing the prospect of a Toy Story 5, Allen, 66, said of 4&rsquo;s ending: &ldquo;I don&rsquo;t want to give it away, but it does suggest a transition into a different movie.</p><p>&ldquo;It was very emotional to do it and it was very emotional for me to watch it.&rdquo;</p><p>Toy Story 4 was announced in November 2014 with original Toy Story filmmaker John Lasseter set to direct.</p><p>However, he left revered animation studio Pixar amid allegations of misconduct, later admitting to &ldquo;missteps&rdquo; in his behaviour towards employees.</p><!-- EMBED START Image { id: "embedded243471671" } --><figure id="embedded243471671"><img class='img-responsive' src="//image.assets.pressassociation.io/v2/image/production/8351cff7e3de12b224437a498d88d604Y29udGVudHNlYXJjaCwxNTYwOTg3ODk0/2.43471671.jpg?w=640" alt="Tim Allen" data-title="World Premiere of &ldquo;Toy Story 4&rdquo; &ndash; Red Carpet" data-copyright-holder="AP" data-copyright-notice="AP/Press Association Images" data-credit="Chris Pizzello" data-usage-terms="UK only" srcset="https://image.assets.pressassociation.io/v2/image/production/8351cff7e3de12b224437a498d88d604Y29udGVudHNlYXJjaCwxNTYwOTg3ODk0/2.43471671.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/8351cff7e3de12b224437a498d88d604Y29udGVudHNlYXJjaCwxNTYwOTg3ODk0/2.43471671.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/8351cff7e3de12b224437a498d88d604Y29udGVudHNlYXJjaCwxNTYwOTg3ODk0/2.43471671.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Tim Allen poses with his character Buzz Lightyear (Chris Pizzello/Invision/AP)</figcaption></figure><!-- EMBED END Image { id: "embedded243471671" } --><p>Toy Story 4 had been set to be a rom-com centred on Woody and Bo Peep, voiced by Annie Potts, before new director Josh Cooley took charge of the project.</p><p>Allen admitted he had doubts the film would ever get made.</p><p>He said: &ldquo;We started this then I think there was a two-year delay and all the contracts and all the business side was done and you&rsquo;re waiting around and it went quiet for a while.&rdquo;</p><p>Allen said he believes he had already been paid before starting work on the project, adding: &ldquo;If they don&rsquo;t make it what happens?</p><p>&ldquo;I don&rsquo;t like that personally, I like to do the work then get compensated for it&rdquo;.</p> <!-- EMBED START PA Quote --> <figure> <div class="pa-embed" data-type="quote" data-quote="I never thought (Toy Story) three was the end of it because it seemed like - there always was a little hint. And why would you ever end this? This is like Star Wars for me" data-source="Tim Allen"></div> <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> </figure> <!-- EMBED END PA Quote --> <p>Allen, also known for his stand-up comedy work as well as TV sitcoms Home Improvement and Last Man Standing, first voiced Buzz for the original Toy Story in 1995.</p><p>He joked after nearly 25 years in the spacesuit, he feels emboldened to tell the writers what Buzz would and would not say.</p><p>He said: &ldquo;He&rsquo;s a very strange guy, Buzz. What&rsquo;s happening lately is I&rsquo;ve got to the point because it&rsquo;s always new people, it&rsquo;s not the original John Lasseter crew.</p><p>&ldquo;I feel like I&rsquo;ve got a little bit more position. So sometimes I will say &lsquo;Buzz doesn&rsquo;t say stuff like this&rsquo;.</p><p>&ldquo;He doesn&rsquo;t get real excited. Sometimes they have me doing stuff like he&rsquo;s over the top. He doesn&rsquo;t get that excited about stuff. So sometimes I&rsquo;m very proprietary about what Buzz says.&rdquo;</p><p>Toy Story 4 will be released in the UK on June 21.</p></p><p>&copy; Press Association 2019</p>	</div>
<!--
					<div class="hidden-md hidden-sm hidden-xs">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_desktop.js?autoPlay=true"></script>
					</div>
					<div class="hidden-lg">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_mobile.js?autoPlay=true"></script>
					</div>
				-->
<div class="links_articles">
<hr/>
<ul class="pages">
<li class="previous">
<div class="pages_bt">
<p class="red">Previous:</p>
<p>
<a href="/xpose/article/entertainment-news/290455/Gary-Lineker-to-ask-why-grandfather-was-called-DDay-Dodger">Gary Lineker to ask why grandfather was called ‘D-Day Dodger’ </a>
</p>
</div>
</li>
<li class="next">
<div class="pages_bt">
<p class="red">Next:</p>
<p>
<a href="/xpose/article/entertainment-news/290457/Bella-Thorne-slams-Whoopi-Goldberg-over-nude-pictures-comments">Bella Thorne slams Whoopi Goldberg over nude pictures comments</a>
</p>
</div>
</li>
</ul>
<div class="clear"></div>
<hr/>
</div>
<div id='inpagead'></div>
</article>
<div class="list_most_visited_left_column">
<h3>MORE FROM XPOSÉ</h3>
<div class="article">
<a href="/xpose/article/entertainment-news/290453/Joe-Garratts-behaviour-defended-as-he-is-separated-from-Lucie-Donlan" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1261/1560923403_caab9b31-2f16-4d4c-9c68-a651dc3fc66d_636x357.jpg" alt="Corrie star Helen Flanagan relishes first time at Royal Ascot" title="Corrie star Helen Flanagan relishes first time at Royal Ascot">
<h2>Joe Garratt’s behaviour defended as he is separated from Lucie Donlan</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/family/284641/The-top-5-family-pressures--and-how-to-deal-with-them" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1219/1547199302_c7c8823f-6c64-49fc-8fcf-64d0223526ee_636x357.jpg" alt="Joe Garratt’s behaviour defended as he is separated from Lucie Donlan" title="Joe Garratt’s behaviour defended as he is separated from Lucie Donlan">
<h2>The top 5 family pressures - and how to deal with them</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/beauty/288901/Royal-baby-reveal-outfits-How-does-Meghans-outfit-compare" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1253/1557336006_9bcf4075-360c-4a42-a015-b077174f7967_636x357.jpg" alt="The top 5 family pressures - and how to deal with them" title="The top 5 family pressures - and how to deal with them">
<h2>Royal baby reveal outfits: How does Meghan’s outfit compare?</h2>
</a>
</div>
</div>
<div class="hidden-sm hidden-xs more_from_article">
<div class="section_header art_section_header">
<h3>MORE FROM ENTERTAINMENT NEWS</h3>
</div>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290498/Idles-We-will-always-write-what-we-want-to-write"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560972602_8c8ca0b5-e4dc-4a6a-bad9-9c9ca45969ac_636x357.jpg" alt="Idles’ Adam Devonshire (left) and Lee Kiernan"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290498/Idles-We-will-always-write-what-we-want-to-write">Idles: We will always write what we want to write</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290498/Idles-We-will-always-write-what-we-want-to-write">Idles star Adam Devonshire has said the band only make music they believe in, otherwise they would be &ldquo;lying to the audience&rdquo;.The bass player said the punk rock group &ldquo;can&rsquo;t fake it&rdquo; when it comes to their music.Speaking at the Kerrang! awards in London, he...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290497/Metallica-big-winners-at-Kerrang-music-awards"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560971102_01015ae0-970f-47e0-b1d6-5e2a84f6b040_636x357.jpg" alt="Glastonbury Festival 2014 – Day 2"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290497/Metallica-big-winners-at-Kerrang-music-awards">Metallica big winners at Kerrang! music awards</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290497/Metallica-big-winners-at-Kerrang-music-awards">Metallica were the big winners at the Kerrang! music awards, where they were named best international act and best international live act.The metal band made a pit stop at the ceremony on their way to their headlining show at Twickenham Stadium.British thrash metal pioneers Motorhead...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290496/Dame-Julie-Andrews-to-voice-character-in-Netflixs-Bridgerton-series"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560969607_469c2df9-97a9-4845-b1f8-0739ee926427_636x357.jpg" alt="Dame Julie Andrews"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290496/Dame-Julie-Andrews-to-voice-character-in-Netflixs-Bridgerton-series">Dame Julie Andrews to voice character in Netflix’s Bridgerton series</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290496/Dame-Julie-Andrews-to-voice-character-in-Netflixs-Bridgerton-series">Dame Julie Andrews has joined the cast of Netflix&rsquo;s upcoming series based on the popular Bridgerton novels.The Sound Of Music star, 83, will voice Lady Whistledown in the series, which is from Grey&rsquo;s Anatomy and Scandal creator Shonda Rhimes.The books by author Julia Quinn...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290495/Book-picked-up-by-Sarah-Jessica-Parkers-publishing-line-wins-debut-award"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560968410_b10b3eb2-4e28-490d-888e-b8ac13218c76_636x357.jpg" alt="Golden Child by Claire Adam"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290495/Book-picked-up-by-Sarah-Jessica-Parkers-publishing-line-wins-debut-award">Book picked up by Sarah Jessica Parker’s publishing line wins debut award</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290495/Book-picked-up-by-Sarah-Jessica-Parkers-publishing-line-wins-debut-award">A book picked up by Sarah Jessica Parker&rsquo;s publishing imprint has won a debut novel award.Claire Adam has scooped the&nbsp;Desmond Elliott Prize for her &ldquo;psychological thriller&rdquo; Golden Child.Set in Trinidad, it tells the story of a father&rsquo;s relationship with his...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290494/Rita-Ora-pulls-out-of-Secret-Solstice-Festival-due-to-chest-infection"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560967803_90ab7282-6bfb-4e8f-8131-f5a020d1bbd0_636x357.jpg" alt="Rita Ora"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290494/Rita-Ora-pulls-out-of-Secret-Solstice-Festival-due-to-chest-infection">Rita Ora pulls out of Secret Solstice Festival due to chest infection</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290494/Rita-Ora-pulls-out-of-Secret-Solstice-Festival-due-to-chest-infection">Rita Ora has pulled out of her set at Iceland&rsquo;s Secret Solstice Festival because of a &ldquo;re-occurring chest infection&rdquo;.The singer was due to perform at the event on Friday, but posted a string of messages on Twitter telling fans her doctors had advised her to cancel.She...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290490/Metallica-donate-40000-to-Manchester-homeless-charity"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560963903_eca9d4c3-9fe9-4354-b91a-62bca301545e_636x357.jpg" alt="Metallica gift a cheque for £40,000 to Coffee4Craig"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290490/Metallica-donate-40000-to-Manchester-homeless-charity">Metallica donate £40,000 to Manchester homeless charity</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290490/Metallica-donate-40000-to-Manchester-homeless-charity">Heavy metal group Metallica made a substantial donation to a Manchester-based homeless charity after playing a sold-out concert at the city&rsquo;s Etihad Stadium.The group gifted more than &pound;40,000 to Coffee4Craig, a street kitchen and food bank for the city&rsquo;s homeless...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290492/Olivia-NewtonJohns-leather-outfit-from-Grease-to-go-under-the-hammer"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560962705_3ed762b0-6a59-4865-958c-84c221ff584d_636x357.jpg" alt="Tony Bennett Art Exhibition Launch – Catto Gallery"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290492/Olivia-NewtonJohns-leather-outfit-from-Grease-to-go-under-the-hammer">Olivia Newton-John’s leather outfit from Grease to go under the hammer</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290492/Olivia-NewtonJohns-leather-outfit-from-Grease-to-go-under-the-hammer">The skin-tight leather trousers and jacket worn by Olivia Newton-John in Grease are set to go under the hammer.More than 200 costumes, gowns, accessories and personal items owned and used by the actress and musician will be auctioned to benefit the Olivia Newton-John Cancer Wellness and...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290489/Tiffany-Haddish-cancels-show-in-US-state-over-antiabortion-legislation"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560959704_22a5e0bf-9b79-4293-bfea-d99a2b9fafd7_636x357.jpg" alt="Tiffany Haddish"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290489/Tiffany-Haddish-cancels-show-in-US-state-over-antiabortion-legislation">Tiffany Haddish cancels show in US state over anti-abortion legislation</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290489/Tiffany-Haddish-cancels-show-in-US-state-over-antiabortion-legislation">Actress and comedienne Tiffany Haddish has said she chose to join a boycott of the US state of Georgia after she read the state&rsquo;s new anti-abortion legislation.Haddish announced this week that she had cancelled a show in the state and explained her reasoning.&ldquo;The reason that...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290488/Nile-Rodgers-Employers-are-overlooking-exoffenders-for-jobs"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560957602_8b099fa0-c2ea-4cc6-8f08-d9a0b203dea6_636x357.jpg" alt="MSC Bellissima"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290488/Nile-Rodgers-Employers-are-overlooking-exoffenders-for-jobs">Nile Rodgers: Employers are overlooking ex-offenders for jobs</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290488/Nile-Rodgers-Employers-are-overlooking-exoffenders-for-jobs">Ex-offenders are being overlooked by employers despite having the correct skill sets for vacant jobs, Chic frontman Nile Rodgers has said.The singer added that employment would give people coming out of prison an identity and sense of purpose as he launched a new campaign from social...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/290487/Saoirse-Ronan-shares-joy-at-breaking-Timothee-Chalamets-heart-in-Little-Women"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1262/1560957003_eae51600-7dcf-44ff-b948-0d3cc2763524_636x357.jpg" alt="Mary Queen of Scots Scottish premiere – Edinburgh"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/290487/Saoirse-Ronan-shares-joy-at-breaking-Timothee-Chalamets-heart-in-Little-Women">Saoirse Ronan shares joy at breaking Timothee Chalamet’s heart in Little Women</a></h2>
<span class="time">19th Jun 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/290487/Saoirse-Ronan-shares-joy-at-breaking-Timothee-Chalamets-heart-in-Little-Women">Saoirse Ronan has spoken of her excitement at getting to break Timothee Chalamet&rsquo;s heart in the new adaptation of Little Women.The duo, who appeared together in Greta Gerwig&rsquo;s directorial debut Lady Bird, will reunite to play Jo March and Laurie in the director&rsquo;s...</a></p>
</div>
</div>
</article>
</div>
<!-- Mobile mpu position -->
<div class="mpu ad hidden-lg hidden-md">
<div id="div-gpt-ad-1401196797090-mpu-1-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-mobile");});</script>
</div>
</div>
</div>
<!-- RIGHT SIDE  -->
<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 right_side">
<div class="list_article">
<!-- static element 1 -->
<article class="article_box">
<div class="article_box_img">
<a href="https://www.virginmediatelevision.ie/xpose/giveaways"><img class="img-responsive" src="https://93546-d-c.ooyala.com//sitefiles/entertainment/7_1543253207.ie_giveaways" alt=""/></a>
</div>
</article>
</div>
<!-- AD -->
<div class="mpu ad hidden-xs">
<div id="div-gpt-ad-1401196797090-mpu-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-desktop");});</script>
</div>
</div>
<div class="section_header">
<h3>MORE FROM XPOS&Eacute</h3>
</div>
<div class="list_most_visited_sidebar">
<div class="article">
<a href="/xpose/article/entertainment-news/290463/Hayley-Tamaddon-I-took-18-pregnancy-tests-to-confirm-my-baby-news" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1261/1560930306_19dd1390-0761-4de2-be05-fafdffacd1e5_636x357.jpg" alt="Hayley Tamaddon: I took 18 pregnancy tests to confirm my baby news" title="Hayley Tamaddon: I took 18 pregnancy tests to confirm my baby news">
<h3>Hayley Tamaddon: I took 18 pregnancy tests to confirm my baby news</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/beauty/290438/The-Queen-and-the-Duchess-of-Cambridge-match-in-pale-blue-at-Royal-Ascot" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1261/1560868502_313114ea-b3a4-4c44-82ff-99e862cd6fdf_636x357.jpg" alt="The Queen and the Duchess of Cambridge match in pale blue at Royal Ascot" title="The Queen and the Duchess of Cambridge match in pale blue at Royal Ascot">
<h3>The Queen and the Duchess of Cambridge match in pale blue at Royal Ascot</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/290472/Bros-twins-Matt-and-Luke-Goss-announce-new-TV-show" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1261/1560936608_5b37d3c1-f954-40ec-8a75-f369495ec2ed_636x357.jpg" alt="Bros twins Matt and Luke Goss announce new TV show" title="Bros twins Matt and Luke Goss announce new TV show">
<h3>Bros twins Matt and Luke Goss announce new TV show</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/290474/Cherie-Blair-to-make-first-foray-into-moviemaking" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1261/1560942302_06cfd93d-ec66-4188-8b65-a89f5bbf9804_636x357.jpg" alt="Cherie Blair to make first foray into movie-making" title="Cherie Blair to make first foray into movie-making">
<h3>Cherie Blair to make first foray into movie-making</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/290479/Corrie-star-Helen-Flanagan-relishes-first-time-at-Royal-Ascot" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1262/1560954613_66041e66-2543-4904-a7ac-da834f1fb504_636x357.jpg" alt="Cherie Blair to make first foray into movie-making" title="Cherie Blair to make first foray into movie-making">
<h3>Corrie star Helen Flanagan relishes first time at Royal Ascot</h3>
</a>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor1"></div>
<div class="stickyMpuArea">
<div id="stickyMpu" class="mpu mpuBottom stickyMpu">
<div id="div-gpt-ad-1401196797090-mpu-2">
<script type="text/javascript"></script>
</div>
</div>
</div>
<div id="stickyMpuAnchor2"></div>
<div class="list_article">
<!-- static element 2 -->
</div>
<!-- TWITTER -->
<div class="twitter">
<a class='twitter-timeline' data-dnt='true' data-chrome="noheader nofooter noborders noscrollbar" width="300" height="370" href='https://twitter.com/Xpose' data-widget-id='346904464449474561'>Tweets by @Xpose</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</div>
<!-- SOCIAL ICONS -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="row social_connect">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<hr/>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="fb" href="http://www.facebook.com/XposeVMTV"><i class="fa fa-facebook"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://twitter.com/Xpose"><i class="fa fa-twitter"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.youtube.com/XposeVMTV"><i class="fa fa-youtube"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.instagram.com/XposeVMTV"><i class="fa fa-instagram"></i></a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<p>Get Connected</p>
<hr/>
</div>
</div>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor3"></div>
<div id="stickyMpu2" class="mpu mpuBottom stickyMpu">
<div class="mpu">
<div id="div-gpt-ad-1401196797090-mpu-3">
<script type="text/javascript"></script>
</div>
</div>
</div>
</div>
<!-- /wrapper -->
</div><!-- /wrapper -->
<div id='div-gpt-ad-1401196797090-oop'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-oop");});</script>
</div>
<div id='div-gpt-ad-1401196797090-skin'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-skin");});</script>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5780237-1','auto',{'allowLinker':true});ga('set','anonymizeIp',true);ga('send','pageview');</script>
<footer class="footer grey_footer">
<div class="container">
<div class="row">
<ul class="footer_links">
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a target="_BLANK" href="http://www.virginmediasolutions.ie">Advertise With Us</a></li>
<li><a href="/press-centre">Press Centre</a></li>
<li><a href="/studios">Studios</a></li>
<li><a href="/commissioning/">Commissioning</a></li>
<li><a href="/archive">Archive</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/player/cookies-policy">Cookies</a></li>
</span>
</div>
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a href="/contact">Contact Us</a></li>
<li><a href="/subtitles">Subtitles</a></li>
<li><a href="/privacypolicy">Privacy Policy</a></li>
<li><a href="/cookies-policy">Cookies</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/helplines">Helplines</a></li>
</span>
</div>
<div class="col-lg-3 hidden-md col-sm-12 col-xs-12">
<li><a target="_BLANK" href="/competitions/">Competitions</a></li>
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/helplines">Helplines</a></li>
<li><a target="_BLANK" href="https://libertyglobal.wd3.myworkdayjobs.com/VMIE_Careers/">Careers</a></li>
</div>
</ul>
</div>
<div class="row">
<div class="footer_logo">
<img src="/graphics/home_2017/infinity_logo.png"/>
</div>
<div class="footer_copyright">
<p>&copy;2019. Virgin Media Television, Dublin.</p>
<p>All Rights Reserved</p>
</div>
</div>
</div><!-- /container -->
</footer>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="/xpose/assets/includes/js/bootstrap.min.js"></script>
<script src="/xpose/assets/includes/js/jquery.bxslider.js"></script>
<script src="/xpose/assets/includes/js/global.js"></script>
<script src="/includes/js/cookienotice.js"></script>
<script type="text/javascript">var ads_shown=0;setInterval(function(){var newwidth=$("#main_content").width();$("#vp_inpage_player").attr("width",newwidth+"px");},1000);$(document).ready(function($){var move=function(){if($("#stickyMpuAnchor1").length){if($(window).width()>=748){var ad_height=280;var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor1").offset().top,s=$("#stickyMpu"),ot2=$("#stickyMpuAnchor2").offset().top;if(st>ot&&st<ot2-ad_height){s.addClass('sticky_control_MPU_top');s.removeClass('sticky_control_MPU_bottom');}else if(st<=ot){s.removeClass('sticky_control_MPU_top').removeClass('sticky_control_MPU_bottom');}else if(st>=ot2-ad_height){s.removeClass('sticky_control_MPU_top');s.addClass('sticky_control_MPU_bottom');}}if($("#stickyMpuAnchor3").length){if($(window).width()>=748){var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor3").offset().top,s=$("#stickyMpu2");if(st>ot){s.addClass('sticky_control_MPU_top');}else if(st<=ot){s.removeClass('sticky_control_MPU_top');}}}}};function ScrollHandler(e){move();}$(window).on('scroll',ScrollHandler);});var resizeTimer;function resizer(){googletag.pubads().refresh([window.mpu_1_desktop]);googletag.pubads().refresh([window.mpu_1_mobile]);googletag.pubads().refresh([window.mpu_2]);googletag.pubads().refresh([window.mpu_3]);googletag.pubads().refresh([window.leader_1_desktop]);googletag.pubads().refresh([window.leader_1_tablet]);googletag.pubads().refresh([window.leader_2]);}var windowWidth=$(window).width();window.addEventListener("resize",function(){if($(window).width()!=windowWidth){windowWidth=$(window).width();clearTimeout(resizeTimer);resizeTimer=setTimeout(resizer,250);}});var refreshed=false;var offset_mpu_2=1000;var listener=function(){if(window.scrollY>=offset_mpu_2&&!refreshed){console.log('ok');googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-2");});googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-3");});refreshed=true;window.removeEventListener('scroll',listener);}}
window.addEventListener('scroll',listener);var addListener=function(obj,eventName,listener){if(obj.addEventListener)obj.addEventListener(eventName,listener,false);else
obj.attachEvent("on"+eventName,listener);};addListener(document,"AdLoaded",onAdPlayerReady);function onAdPlayerReady(evt){var adPlayer=vp_inpage.getAdPlayer();vp_inpage.setVolume(0);adPlayer.addEventListener('mouseover',function(){vp_inpage.setVolume(1);},false);adPlayer.addEventListener('mouseout',function(){vp_inpage.setVolume(0);},false);}</script>
</body>
</html>