<!DOCTYPE html>
<html lang="en">
<head>
<title>New Doctor Who special launches in virtual reality - Entertainment News from Xposé - Virgin Media Television</title>
<meta charset="utf-8">
<meta name="description" content="The new experience will allow fans to fulfil their dream of stepping inside the Tardis."/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="published-date" content="2019-05-16 00:01:00"/>
<link rel="amphtml" href="https://www.virginmediatelevision.ie/xpose/AMP/article/entertainment-news/289180/New-Doctor-Who-special-launches-in-virtual-reality"/>
<!--  OPEN GRAPH META -->
<meta property="fb:pages" content="61527422958"/> <!-- Xpose -->
<meta property="fb:pages" content="66133801290"/> <!-- Ireland AM -->
<meta property="fb:pages" content="100183534537"/> <!-- TV3 Ireland -->
<meta property="fb:app_id" content="1819720164939351"/>
<meta property="og:title" content="New Doctor Who special launches in virtual reality - Entertainment News from Xposé - Virgin Media Television"/>
<meta property="og:url" content="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/289180/New-Doctor-Who-special-launches-in-virtual-reality"/>
<meta property="og:site_name" content="Virgin Media Television | Xpos&eacute; Entertainment"/>
<meta property="og:description" content="The new experience will allow fans to fulfil their dream of stepping inside the Tardis."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://93546-d-c.ooyala.com/content/images/1254/1557961511_0e6767c4-3559-4a10-93e3-6136863fd05e_636x357.jpg"/>
<meta property="og:image:secure_url" content="https://93546-d-c.ooyala.com/content/images/1254/1557961511_0e6767c4-3559-4a10-93e3-6136863fd05e_636x357.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="636"/>
<meta property="og:image:height" content="357"/>
<style>@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: local('Lato Light'), local('Lato-Light'), url(http://fonts.gstatic.com/s/lato/v15/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: local('Lato Regular'), local('Lato-Regular'), url(http://fonts.gstatic.com/s/lato/v15/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: italic;
  font-weight: 400;
  src: local('Tinos Italic'), local('Tinos-Italic'), url(http://fonts.gstatic.com/s/tinos/v12/buE2poGnedXvwjX-TmZJ8A.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: normal;
  font-weight: 400;
  src: local('Tinos Regular'), local('Tinos-Regular'), url(http://fonts.gstatic.com/s/tinos/v12/buE4poGnedXvwjX7fmE.ttf) format('truetype');
}
</style>
<link href="/xpose/assets/includes/css/font-awesome.min.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/bootstrap.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/jquery.bxslider.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_v4.css?v=3" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_nav_v4.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/responsive_v4.css" rel="stylesheet">
<link href="/includes/css/global.css?v=1558011406" rel="stylesheet">
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
		    <script src="/xpose/assets/includes/js/html5shiv.js"></script>
		    <script src="/xpose/assets/includes/js/respond.min.js"></script>
		<![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->
<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){var top_leaderboard_mapping_desktop=googletag.sizeMapping().addSize([990,0],[[728,90],[728,89],[970,90],[970,250]]).addSize([0,0],[]).build();var top_leaderboard_mapping_tablet=googletag.sizeMapping().addSize([990,0],[]).addSize([768,0],[[728,90],[728,89]]).addSize([0,0],[]).build();var mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,249]]).build();var mid_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,251]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_desktop=googletag.sizeMapping().addSize([768,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_mobile=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[300,250],[300,249]]).build();var bottom_leaderboard_mapping=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,91],[970,90],[970,250]]).addSize([768,0],[[728,90],[728,91]]).addSize([0,0],[]).build();var mobile_banner_mapping=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[320,50]]).build();var bot_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,252]]).addSize([0,0],[[300,250],[300,252]]).build();var bot_mpu_mapping2=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,253]]).addSize([0,0],[[300,250],[300,253]]).build();window.leader_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-desktop').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_desktop);window.leader_1_tablet=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-tablet').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_tablet);window.mpu_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-desktop').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_desktop);window.mpu_1_mobile=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-mobile').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_mobile);window.mpu_4=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-4').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['MPU4,article_roadblock']).defineSizeMapping(bot_mpu_mapping2);window.mpu_2=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-2').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['MPU2,article_roadblock']).defineSizeMapping(mid_mpu_mapping);window.mpu_3=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-3').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['MPU3,article_roadblock']).defineSizeMapping(bot_mpu_mapping);window.mobile_banner=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[320,50],'div-gpt-ad-1401196797090-mobile').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['anchor','article_roadblock']).defineSizeMapping(mobile_banner_mapping);window.skin=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[1,1],'div-gpt-ad-1401196797090-skin').setTargeting('art_id','289180').addService(googletag.pubads()).setTargeting('art_id','289180').setTargeting('pos',['wallpaper,article_roadblock']);window.oop=googletag.defineOutOfPageSlot('/49077797/Xpose.ie/Entertainment_News','div-gpt-ad-1401196797090-oop').addService(googletag.pubads()).setTargeting('pos','article_roadblock').setTargeting('art_id','289180').setTargeting('art_id','289180');googletag.enableServices();});</script>
<script type="text/javascript" src="//media.admob.com/api/v1/google_mobile_app_ads.js"></script>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1537782086485259');fbq('track','PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1537782086485259&ev=PageView&noscript=1'/></noscript>
<!-- End Facebook Pixel Code -->
<script src='/player/assets/js/webfont.js'></script>
<script>WebFont.load({custom:{families:['playericons_6']}});</script>
</head>
<body id="article">
<!-- /footer static ad  -->
<div class="static_ad no_LR_padding">
<div id="div-gpt-ad-1401196797090-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mobile");});</script>
</div>
</div>
<nav class="navbar navbar-inverse">
<div class="container-fluid">
<div class="cookie_notice xpose">
<div class="cookie-container">
<p>Let us entertain you! We use cookies to ensure we can continue to deliver a personalised service, just for you. This is why we and our trusted Commerce Partners use 'cookies' to remember and store information about how you use our site.</p>
<p>If you would like to find out more, please read our updated <a href="/cookies-policy" target="_blank">Cookies Policy</a>. You can also find more information in our updated <a href="/player/privacy-policy" target="_blank">Privacy Policy</a>.
</p>
</div>
<button class="close_cookie_notice">Accept & Close</button>
</div>
<div class="navbar-header">
<div class="col-md-11 col-sm-11 col-xs-11 text-left hidden-lg">
<a class="navbar-brand" href="/xpose" title="Xpose">
<span class="logo_svg"></span>
</a>
</div>
<div class="col-md-1 col-sm-1 col-xs-1 bar_btn hidden-lg">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<i class="fa fa-bars white"></i>
</button>
</div>
</div>
<div class="collapse navbar-collapse first_area" id="bs-example-navbar-collapse-1">
<div class="col-lg-9 col-md-12 col-sm-12 col-xs-12 order_1">
<ul class="nav navbar-nav first_nav">
<li>
<a class="logo_first_nav" href="/">
<img src="/graphics/home_2017/VMTelevision_landscape_white.png" alt="Virgin Media Television">
</a>
</li>
<li>
<a href="/player">Virgin Media Player</a>
</li> <li>
<a href="/player/show/1513/0/0/">News</a>
</li> <li>
<a class='current' href="/xpose/">Entertainment</a>
</li> <li>
<a href="/shows">Shows</a>
</li> <li>
<a href="/tv-guide">TV Guide</a>
</li> <li>
<a href="https://www.virginmedia.ie/">VirginMedia.ie</a>
</li>
</ul>
<form action="/search.php" method="get" class="search-form hidden-sm" autocomplete="off">
<div class="form-group has-feedback">
<label for="search" class="sr-only">Search</label>
<input type="hidden" name="GoogleSearchSelect" id="GoogleSearchSelect" value="tv3">
<input type="hidden" name="cx" id="GoogleSerHidden" value="partner-pub-0337592974306020:witveo-9f9a"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" class="form-control" name="q" id="search" placeholder="Search virginmediatelevision.ie">
<span class="icon icon_search form-control-feedback" aria-hidden="true"></span>
</div>
</form>
</div>
<!-- order_1 -->
<!-- order_2 -->
<div class="container second_area order_3">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 logo_area hidden-md hidden-sm hidden-xs">
<a href="/xpose">
<span class="logo_svg" title="Xpose"></span>
</a>
<a class="logo_ie" href="/xpose">
<img class="img-responsive" src="/xpose/assets/graphics/xpose_new_ie.png" alt="Xpose"/>
</a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding">
<div class="second_bar">
<div id="menu_2">
<ul class="nav navbar-nav second_nav">
<li class="">
<a href="/xpose" target="_self">Home</a>
</li>
<li class="">
<a href="/xpose/entertainment-news" target="_self">Entertainment</a>
</li>
<li class="">
<a href="/xpose/fashion" target="_self">Fashion</a>
</li>
<li class="">
<a href="/xpose/beauty" target="_self">Beauty</a>
</li>
<li class="">
<a href="/xpose/video" target="_self">Videos</a>
</li>
<li class="">
<a href="/xpose/lifestyle" target="_self">Lifestyle</a>
</li>
<li class="">
<a href="/xpose/family" target="_self">Family</a>
</li>
<li class="">
<a href="/xpose/weddings" target="_self">Weddings</a>
</li>
<li class="hidden-lg">
<a href="/xpose/healthyliving" target="_self">Healthy Living</a>
</li>
<li class="">
<a href="/xpose/giveaways" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-md hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-desktop");});</script>
</div>
</div>
</div>
<!-- order_3 -->
</div>
</div>
<!-- /.navbar-collapse -->
</div>
<!-- /.container-fluid -->
</nav>
<div id="wrapper" class="container content_area">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-lg hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-tablet">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-tablet");});</script>
</div>
</div>
<!-- LEFT SIDE  -->
<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
<article class="top_news">
<div id="main_content" class="top_news_content">
<h1>New Doctor Who special launches in virtual reality</h1>
<span class="time">16th May 19 | Entertainment News</span>
<div class="top_news_social">
<a class="fb" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F289180%2FNew-Doctor-Who-special-launches-in-virtual-reality',720,400);"><i class="fa fa-facebook"></i></a>
<a class="tw" href="#" onclick="return newWin('https://twitter.com/share?url=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F289180%2FNew-Doctor-Who-special-launches-in-virtual-reality&counturl=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F289180%2FNew-Doctor-Who-special-launches-in-virtual-reality&via=Xpose&text=New+Doctor+Who+special+launches+in+virtual+reality',720,400);"><i class="fa fa-twitter"></i></a>
<a class="embed" href="" data-toggle="modal" data-target="#myModalEmbed"><i class="fa fa-share-alt"></i></a>
<!-- MODAL - EMBED -->
<div class="modal fade" id="myModalEmbed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="myModalLabel">Share URL</h4>
</div>
<div class="modal-body">
<div class="form-group">
<input class="form-control" type="text" value="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/289180/New-Doctor-Who-special-launches-in-virtual-reality" onclick="this.select()">
</div>
</div>
<div class="modal-footer">
<a type="button" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>
<p>The new experience will allow fans to fulfil their dream of stepping inside the Tardis.</p>	</div>
<div class="top_news_img">
<a href=""><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557961511_0e6767c4-3559-4a10-93e3-6136863fd05e_636x357.jpg" alt="(BBC)"/></a>
</div>
<div class="article_text">
<p><p>A brand new Doctor Who adventure has launched in virtual reality, allowing fans to fulfil their dreams of stepping inside the Tardis. <!-- START_MODE1 --></p><div class='ad_text'>
<div id='div-gpt-ad-1401196797090-mpu-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1401196797090-mpu-4');});</script>
</div>
</div><!-- END_MODE1 --><p>Current Doctor Jodie Whittaker voices an animated version of the time-traveller, who leads users on a virtual adventure as they take on the role of the Doctor&rsquo;s assistant. </p><p>Called Doctor Who: The Runaway, the experience can be downloaded for free from the Oculus Store, Vive Port and the BBC VR app, making it accessible on a number of virtual reality headsets and systems. </p><!-- EMBED START Image { id: "embedded2266187" } --><figure id="embedded2266187"><img class='img-responsive' src="//content.assets.pressassociation.io/2019/05/15113311/c14f1505-3950-4269-a9d6-2240198d9080.png" alt="(BBC)" srcset="https://content.assets.pressassociation.io/2019/05/15113311/c14f1505-3950-4269-a9d6-2240198d9080.png 2560w, https://content.assets.pressassociation.io/2019/05/15113311/c14f1505-3950-4269-a9d6-2240198d9080-640x360.png 640w, https://content.assets.pressassociation.io/2019/05/15113311/c14f1505-3950-4269-a9d6-2240198d9080-768x432.png 768w, https://content.assets.pressassociation.io/2019/05/15113311/c14f1505-3950-4269-a9d6-2240198d9080-1366x768.png 1366w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Users can join the Doctor in a new adventure (BBC)</figcaption></figure><!-- EMBED END Image { id: "embedded2266187" } --><p>The experience also features original music from the show&rsquo;s composer, Segun Akinola. </p><p>Jo Pearce, creative director of the BBC&rsquo;s digital drama team said: &ldquo;Fans will find themselves at the centre of this wonderfully animated story, helped by the natural charm and humour of Jodie Whittaker, in an adventure that really captures the magic of Doctor Who. </p><p>&ldquo;Viewers truly are in for a treat &ndash; for those who ever dreamed of helping to pilot the Tardis, this is your opportunity.&rdquo;</p><p>The experience will be available in two versions &ndash; an interactive version for high-end VR systems such as the Oculus Rift and HTC Vive, and a 360 video in the BBC VR app, aimed at mid-range headsets such as the Oculus Go and Samsung Gear VR. </p><!-- EMBED START Image { id: "embedded238805531" } --><figure id="embedded238805531"><img class='img-responsive' src="//image.assets.pressassociation.io/v2/image/production/49ea553e718bff21f25937fb930c6f80Y29udGVudHNlYXJjaCwxNTU4MDAzMjcz/2.38805531.jpg?w=640" alt="Jodie Whittaker" data-title="The Graham Norton Show &ndash; London" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Matt Crossick" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/49ea553e718bff21f25937fb930c6f80Y29udGVudHNlYXJjaCwxNTU4MDAzMjcz/2.38805531.jpg?w=213 213w, https://image.assets.pressassociation.io/v2/image/production/49ea553e718bff21f25937fb930c6f80Y29udGVudHNlYXJjaCwxNTU4MDAzMjcz/2.38805531.jpg?w=426 426w, https://image.assets.pressassociation.io/v2/image/production/49ea553e718bff21f25937fb930c6f80Y29udGVudHNlYXJjaCwxNTU4MDAzMjcz/2.38805531.jpg?w=853 853w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Current Tardis incumbent Jodie Whittaker will voice the Doctor in the new special (Matt Crossick/PA)</figcaption></figure><!-- EMBED END Image { id: "embedded238805531" } --><p>Zillah Watson, head of the BBC&rsquo;s VR Hub, said she hoped the new interactive story would act as a way to encourage more people to try out virtual reality.</p><p>&ldquo;This is the most ambitious project yet from our team in the BBC VR Hub, and the result is a magical adventure that Doctor Who fans everywhere will simply love. </p><p>&ldquo;It also shows the enormous potential that virtual reality has for creating new kinds of experiences that appeal to mainstream audiences.&rdquo;</p></p><p>&copy; Press Association 2019</p>	</div>
<!--
					<div class="hidden-md hidden-sm hidden-xs">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_desktop.js?autoPlay=true"></script>
					</div>
					<div class="hidden-lg">
					<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_mobile.js?autoPlay=true"></script>
					</div>
				-->
<div class="links_articles">
<hr/>
<ul class="pages">
<li class="previous">
<div class="pages_bt">
<p class="red">Previous:</p>
<p>
<a href="/xpose/article/entertainment-news/289179/BBC-directorgenerals-salary-below-bosses-at-rival-broadcasters-report-finds">BBC director-general’s salary below bosses at rival broadcasters, report finds</a>
</p>
</div>
</li>
<li class="next">
<div class="pages_bt">
<p class="red">Next:</p>
<p>
<a href="/xpose/article/entertainment-news/289181/Zoe-Ball-supersized-giddy-as-her-Radio-2-Breakfast-Show-audience-holds-its-own">Zoe Ball ‘supersized giddy’ as her Radio 2 Breakfast Show audience holds its own</a>
</p>
</div>
</li>
</ul>
<div class="clear"></div>
<hr/>
</div>
<div id='inpagead'></div>
</article>
<div class="list_most_visited_left_column">
<h3>MORE FROM XPOSÉ</h3>
<div class="article">
<a href="/xpose/article/lifestyle/289139/Jerome-Flynn-Meditation-has-been-a-lifechanger-for-me" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557910202_c4139157-9d09-4ec0-9eb8-5b7b5a58fa49_636x357.jpg" alt="Hiking, biking and mountain views: America’s Capital Region is a breath of fresh air" title="Hiking, biking and mountain views: America’s Capital Region is a breath of fresh air">
<h2>Jerome Flynn: ‘Meditation has been a life-changer for me’</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/233253/Review-Bront-Smock-Alley-Theatre" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1012/233253_636x357.jpg" alt="Jerome Flynn: ‘Meditation has been a life-changer for me’" title="Jerome Flynn: ‘Meditation has been a life-changer for me’">
<h2>Review: Brontë, Smock Alley Theatre</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/beauty/289147/Plussize-model-sensation-Tara-Lynn-stars-in-Nasty-Gals-first-ever-curve-swimwear-campaign" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557914402_c1892510-3045-4f2c-9346-59539efac336_636x357.jpg" alt="Review: Brontë, Smock Alley Theatre" title="Review: Brontë, Smock Alley Theatre">
<h2>Plus-size model sensation Tara Lynn stars in Nasty Gal’s first ever curve swimwear campaign</h2>
</a>
</div>
</div>
<div class="hidden-sm hidden-xs more_from_article">
<div class="section_header art_section_header">
<h3>MORE FROM ENTERTAINMENT NEWS</h3>
</div>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289202/Rolling-Stones-start-it-up-in-June-with-Sir-Mick-Jagger-fit-for-delayed-tour"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1558008903_a4a89d4e-98e3-41cd-806d-6c9643454ec4_636x357.jpg" alt="People Mick Jagger"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289202/Rolling-Stones-start-it-up-in-June-with-Sir-Mick-Jagger-fit-for-delayed-tour">Rolling Stones start it up in June with Sir Mick Jagger fit for delayed tour</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289202/Rolling-Stones-start-it-up-in-June-with-Sir-Mick-Jagger-fit-for-delayed-tour">The Rolling Stones are ready to get back on the road after postponing their North American tour because Sir Mick Jagger needed medical treatment.The rockers announced on Thursday the No Filter tour will kick off in Chicago with two shows on June 21 and 25.All the cities previously...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289201/PR-expert-tells-Jeremy-Kyle-to-reinvent-himself"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1558008304_a0749fd4-74c6-4d13-8dab-21ec1e7991fe_636x357.jpg" alt="Jeremy Kyle"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289201/PR-expert-tells-Jeremy-Kyle-to-reinvent-himself">PR expert tells Jeremy Kyle to reinvent himself</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289201/PR-expert-tells-Jeremy-Kyle-to-reinvent-himself">Jeremy Kyle will have to reinvent himself in the wake of the cancellation of his TV show following the death of a guest, an industry expert has said.Talk show host Kyle, 53, said he and his production team of 14 years were &ldquo;utterly devastated by the recent tragic events&rdquo;,...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289200/Shakira-cleared-of-plagiarism-after-complaint-from-Cuban-singer"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1558007103_b9129138-53a3-466a-9647-2637319c6d67_636x357.jpg" alt="Shakira"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289200/Shakira-cleared-of-plagiarism-after-complaint-from-Cuban-singer">Shakira cleared of plagiarism after complaint from Cuban singer</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289200/Shakira-cleared-of-plagiarism-after-complaint-from-Cuban-singer">A Spanish court has cleared Colombian singers Shakira and Carlos Vives of a plagiarism claim after rejecting a lawsuit brought against them by a Cuban-born singer and producer.The court in Madrid issued its ruling in favour of Shakira and Vives on Thursday.Livan Rafael Castellanos had...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289197/Madness-memorabilia-goes-on-display-at-VA-Museum"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1558003503_71d20369-920e-4381-a8cc-21c04c426420_636x357.jpg" alt="Madness"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289197/Madness-memorabilia-goes-on-display-at-VA-Museum">Madness memorabilia goes on display at V&A Museum</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289197/Madness-memorabilia-goes-on-display-at-VA-Museum">Memorabilia belonging to British band Madness is now on display at the Victoria &amp; Albert Museum in London.Fans of the ska and two-tone band can see items including saxophonist Lee Thompson&rsquo;s union flag kilt from the London Olympics closing ceremony in 2012 and the saxophone he...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289177/Jeremy-Kyle-utterly-devastated-after-cancellation-of-TV-show"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557996302_ad85505f-60fa-4296-b373-d20fb1e2c771_636x357.jpg" alt="2016 Cheltenham Festival – St Patrick’s Thursday – Cheltenham Racecourse"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289177/Jeremy-Kyle-utterly-devastated-after-cancellation-of-TV-show">Jeremy Kyle ‘utterly devastated’ after cancellation of TV show</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289177/Jeremy-Kyle-utterly-devastated-after-cancellation-of-TV-show">Jeremy Kyle has said he is &ldquo;utterly devastated&rdquo; at the cancellation of his TV show following the death of a guest.The confrontational talk show was suspended indefinitely by ITV on Monday following the death of a participant, 63-year-old Steve Dymond, a week after a...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289175/Game-Of-Thrones-fans-petition-for-eighth-series-to-be-remade"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557990903_c529a64e-69c8-46fd-a960-e79a0dc6f7ac_636x357.jpg" alt="Emilia Clarke as Daenerys"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289175/Game-Of-Thrones-fans-petition-for-eighth-series-to-be-remade">Game Of Thrones fans petition for eighth series to be remade</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289175/Game-Of-Thrones-fans-petition-for-eighth-series-to-be-remade">Game Of Thrones fans have started a petition to get the eighth series of the programme remade.The petition &ndash; created on Change.org &ndash; said the epic fantasy drama &ldquo;deserves a final season that makes sense&rdquo;.&ldquo;Subvert my expectations and make it happen,...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289189/Lady-Gaga-joins-list-of-celebrities-condemning-Alabama-abortion-law"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557980704_b77b0663-a5a5-418a-88d3-041f3456ddf5_636x357.jpg" alt="The MET Gala 2019 – New York"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289189/Lady-Gaga-joins-list-of-celebrities-condemning-Alabama-abortion-law">Lady Gaga joins list of celebrities condemning Alabama abortion law</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289189/Lady-Gaga-joins-list-of-celebrities-condemning-Alabama-abortion-law">Lady Gaga has joined the list of celebrities condemning Alabama&rsquo;s strict new laws virtually outlawing abortions.Amid furious opposition from women&rsquo;s rights advocates, the US state&rsquo;s Senate voted 25-6 for the bill before it was signed off by Republican governor Kay...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289188/BTS-channel-The-Beatles-for-US-talk-show-appearance"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557975004_59ecaa3b-299d-4e63-86ff-4d58697836db_636x357.jpg" alt="Graham Norton Show – London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289188/BTS-channel-The-Beatles-for-US-talk-show-appearance">BTS channel The Beatles for US talk show appearance</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289188/BTS-channel-The-Beatles-for-US-talk-show-appearance">K-pop superstars BTS channelled The Beatles as they performed on the same stage as the Fab Four during an appearance on a US talk show.BTS were the star attraction on The Late Show With Stephen Colbert, which is filmed at New York&rsquo;s Ed Sullivan Theatre, the site of The...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289183/Britney-Spearss-Las-Vegas-residency-unlikely-to-go-ahead-her-manager-says"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557971403_c8c8a9f2-f511-499b-b23e-542a774c3cc3_636x357.jpg" alt="People Britney Spears"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289183/Britney-Spearss-Las-Vegas-residency-unlikely-to-go-ahead-her-manager-says">Britney Spears’s Las Vegas residency unlikely to go ahead, her manager says</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289183/Britney-Spearss-Las-Vegas-residency-unlikely-to-go-ahead-her-manager-says">Britney Spears&rsquo;s Las Vegas residency may not go ahead, her manager has said.Spears was due to begin her highly anticipated stint at Park MGM&rsquo;s Park Theatre in February but postponed it after her father fell ill.That was followed by fears for her mental health and she...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/289184/Irelands-Sarah-McTernan-to-make-Eurovision-debut-in-second-semifinal"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1254/1557971407_7d59e9e0-70f9-4df1-9bfc-979dab39af17_636x357.jpg" alt="Ireland’s Sarah McTernan"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/289184/Irelands-Sarah-McTernan-to-make-Eurovision-debut-in-second-semifinal">Ireland’s Sarah McTernan to make Eurovision debut in second semi-final</a></h2>
<span class="time">16th May 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/289184/Irelands-Sarah-McTernan-to-make-Eurovision-debut-in-second-semifinal">Ireland&rsquo;s Eurovision Song Contest entry is one of 18 acts who will take to the stage for the second of two live semi-finals.Sarah McTernan, from Scarriff, Co Clare, will perform the upbeat pop song 22 as she attempts to become one of 26 acts in the grand final on Saturday.The...</a></p>
</div>
</div>
</article>
</div>
<!-- Mobile mpu position -->
<div class="mpu ad hidden-lg hidden-md">
<div id="div-gpt-ad-1401196797090-mpu-1-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-mobile");});</script>
</div>
</div>
</div>
<!-- RIGHT SIDE  -->
<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 right_side">
<div class="list_article">
<!-- static element 1 -->
<article class="article_box">
<div class="article_box_img">
<a href="https://www.virginmediatelevision.ie/xpose/giveaways"><img class="img-responsive" src="https://93546-d-c.ooyala.com//sitefiles/entertainment/7_1543253207.ie_giveaways" alt=""/></a>
</div>
</article>
</div>
<!-- AD -->
<div class="mpu ad hidden-xs">
<div id="div-gpt-ad-1401196797090-mpu-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-desktop");});</script>
</div>
</div>
<div class="section_header">
<h3>MORE FROM XPOS&Eacute</h3>
</div>
<div class="list_most_visited_sidebar">
<div class="article">
<a href="/xpose/article/entertainment/289163/James-Charles-and-Tati-Westbrooks-YouTuber-Drama-Explained" target="_self" title="">
<img src="https://93546-d-c.ooyala.com//content/images/1254/289163-james-charles-and-tati-westbrook-39-s-youtuber-drama-explained-1557931307-rectangular_image_636x357.png" alt="James Charles and Tati Westbrook&#39;s YouTuber Drama Explained!" title="James Charles and Tati Westbrook&#39;s YouTuber Drama Explained!">
<h3>James Charles and Tati Westbrook&#39;s YouTuber Drama Explained!</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/289159/This-is-what-we-learned-at-the-VAs-new-Food-Bigger-Than-The-Plate-exhibition" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557928502_e588fba9-adc5-4231-bfa0-fed72a7e22f0_636x357.jpg" alt="This is what we learned at the V&A’s new ‘Food: Bigger Than The Plate’ exhibition" title="This is what we learned at the V&A’s new ‘Food: Bigger Than The Plate’ exhibition">
<h3>This is what we learned at the V&A’s new ‘Food: Bigger Than The Plate’ exhibition</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/289153/Miley-Cyrus-and-Andrew-Scott-star-in-trailer-for-Black-Mirrors-fifth-series" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557923404_452e73a7-fcf9-4589-875f-5475fc189ce9_636x357.jpg" alt="Miley Cyrus and Andrew Scott star in trailer for Black Mirror’s fifth series" title="Miley Cyrus and Andrew Scott star in trailer for Black Mirror’s fifth series">
<h3>Miley Cyrus and Andrew Scott star in trailer for Black Mirror’s fifth series</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/289167/Rathfinny-debuts-at-The-Ritz-Heres-why-their-English-sparkling-wine-is-a-showpiece" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557938103_d1102fda-b623-4f81-8e6f-86199db50f58_636x357.jpg" alt="Rathfinny debuts at The Ritz: Here’s why their English sparkling wine is a showpiece" title="Rathfinny debuts at The Ritz: Here’s why their English sparkling wine is a showpiece">
<h3>Rathfinny debuts at The Ritz: Here’s why their English sparkling wine is a showpiece</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/289141/Hiking-biking-and-mountain-views-Americas-Capital-Region-is-a-breath-of-fresh-air" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1254/1557909303_c2130069-32dc-4e0e-a511-7b2d14404ec2_636x357.jpg" alt="Rathfinny debuts at The Ritz: Here’s why their English sparkling wine is a showpiece" title="Rathfinny debuts at The Ritz: Here’s why their English sparkling wine is a showpiece">
<h3>Hiking, biking and mountain views: America’s Capital Region is a breath of fresh air</h3>
</a>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor1"></div>
<div class="stickyMpuArea">
<div id="stickyMpu" class="mpu mpuBottom stickyMpu">
<div id="div-gpt-ad-1401196797090-mpu-2">
<script type="text/javascript"></script>
</div>
</div>
</div>
<div id="stickyMpuAnchor2"></div>
<div class="list_article">
<!-- static element 2 -->
</div>
<!-- TWITTER -->
<div class="twitter">
<a class='twitter-timeline' data-dnt='true' data-chrome="noheader nofooter noborders noscrollbar" width="300" height="370" href='https://twitter.com/Xpose' data-widget-id='346904464449474561'>Tweets by @Xpose</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</div>
<!-- SOCIAL ICONS -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="row social_connect">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<hr/>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="fb" href="http://www.facebook.com/XposeVMTV"><i class="fa fa-facebook"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://twitter.com/Xpose"><i class="fa fa-twitter"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.youtube.com/XposeVMTV"><i class="fa fa-youtube"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="http://www.instagram.com/XposeVMTV"><i class="fa fa-instagram"></i></a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<p>Get Connected</p>
<hr/>
</div>
</div>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor3"></div>
<div id="stickyMpu2" class="mpu mpuBottom stickyMpu">
<div class="mpu">
<div id="div-gpt-ad-1401196797090-mpu-3">
<script type="text/javascript"></script>
</div>
</div>
</div>
</div>
<!-- /wrapper -->
</div><!-- /wrapper -->
<div id='div-gpt-ad-1401196797090-oop'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-oop");});</script>
</div>
<div id='div-gpt-ad-1401196797090-skin'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-skin");});</script>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5780237-1','auto',{'allowLinker':true});ga('set','anonymizeIp',true);ga('send','pageview');</script>
<footer class="footer grey_footer">
<div class="container">
<div class="row">
<ul class="footer_links">
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a target="_BLANK" href="http://www.virginmediasolutions.ie">Advertise With Us</a></li>
<li><a href="/press-centre">Press Centre</a></li>
<li><a href="/studios">Studios</a></li>
<li><a href="/commissioning/">Commissioning</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/player/cookies-policy">Cookies</a></li>
</span>
</div>
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a href="/contact">Contact Us</a></li>
<li><a href="/archive">Archive</a></li>
<li><a href="/subtitles">Subtitles</a></li>
<li><a href="/privacypolicy">Privacy Policy</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/helplines">Helplines</a></li>
</span>
</div>
<div class="col-lg-3 hidden-md col-sm-12 col-xs-12">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/cookies-policy">Cookies</a></li>
<li><a href="/helplines">Helplines</a></li>
<li><a target="_BLANK" href="https://libertyglobal.wd3.myworkdayjobs.com/VMIE_Careers/">Careers</a></li>
</div>
</ul>
</div>
<div class="row">
<div class="footer_logo">
<img src="/graphics/home_2017/infinity_logo.png"/>
</div>
<div class="footer_copyright">
<p>&copy;2019. Virgin Media Television, Dublin.</p>
<p>All Rights Reserved</p>
</div>
</div>
</div><!-- /container -->
</footer>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="/xpose/assets/includes/js/bootstrap.min.js"></script>
<script src="/xpose/assets/includes/js/jquery.bxslider.js"></script>
<script src="/xpose/assets/includes/js/global.js"></script>
<script src="/includes/js/cookienotice.js"></script>
<script type="text/javascript">var ads_shown=0;setInterval(function(){var newwidth=$("#main_content").width();$("#vp_inpage_player").attr("width",newwidth+"px");},1000);$(document).ready(function($){var move=function(){if($("#stickyMpuAnchor1").length){if($(window).width()>=748){var ad_height=280;var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor1").offset().top,s=$("#stickyMpu"),ot2=$("#stickyMpuAnchor2").offset().top;if(st>ot&&st<ot2-ad_height){s.addClass('sticky_control_MPU_top');s.removeClass('sticky_control_MPU_bottom');}else if(st<=ot){s.removeClass('sticky_control_MPU_top').removeClass('sticky_control_MPU_bottom');}else if(st>=ot2-ad_height){s.removeClass('sticky_control_MPU_top');s.addClass('sticky_control_MPU_bottom');}}if($("#stickyMpuAnchor3").length){if($(window).width()>=748){var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor3").offset().top,s=$("#stickyMpu2");if(st>ot){s.addClass('sticky_control_MPU_top');}else if(st<=ot){s.removeClass('sticky_control_MPU_top');}}}}};function ScrollHandler(e){move();}$(window).on('scroll',ScrollHandler);});var resizeTimer;function resizer(){googletag.pubads().refresh([window.mpu_1_desktop]);googletag.pubads().refresh([window.mpu_1_mobile]);googletag.pubads().refresh([window.mpu_2]);googletag.pubads().refresh([window.mpu_3]);googletag.pubads().refresh([window.leader_1_desktop]);googletag.pubads().refresh([window.leader_1_tablet]);googletag.pubads().refresh([window.leader_2]);}var windowWidth=$(window).width();window.addEventListener("resize",function(){if($(window).width()!=windowWidth){windowWidth=$(window).width();clearTimeout(resizeTimer);resizeTimer=setTimeout(resizer,250);}});var refreshed=false;var offset_mpu_2=1000;var listener=function(){if(window.scrollY>=offset_mpu_2&&!refreshed){console.log('ok');googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-2");});googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-3");});refreshed=true;window.removeEventListener('scroll',listener);}}
window.addEventListener('scroll',listener);var addListener=function(obj,eventName,listener){if(obj.addEventListener)obj.addEventListener(eventName,listener,false);else
obj.attachEvent("on"+eventName,listener);};addListener(document,"AdLoaded",onAdPlayerReady);function onAdPlayerReady(evt){var adPlayer=vp_inpage.getAdPlayer();vp_inpage.setVolume(0);adPlayer.addEventListener('mouseover',function(){vp_inpage.setVolume(1);},false);adPlayer.addEventListener('mouseout',function(){vp_inpage.setVolume(0);},false);}</script>
</body>
</html>