<!DOCTYPE html>
<html lang="en">
<head>
<title>Ellen DeGeneres backing Kevin Hart to return as Oscars host - Entertainment News from Xpos&eacute; - Virgin Media Television</title>
<meta charset="utf-8">
<meta name="description" content="The comedian said he felt like the resurfacing of old tweets was an 'attack' on him as a person."/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="published-date" content="2019-01-04 09:25:11"/>
<link rel="amphtml" href="https://www.virginmediatelevision.ie/xpose/AMP/article/entertainment-news/284195/Ellen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host"/>
<!--  OPEN GRAPH META -->
<meta property="fb:pages" content="61527422958"/> <!-- Xpose -->
<meta property="fb:pages" content="66133801290"/> <!-- Ireland AM -->
<meta property="fb:pages" content="100183534537"/> <!-- TV3 Ireland -->
<meta property="fb:app_id" content="1819720164939351"/>
<meta property="og:title" content="Ellen DeGeneres backing Kevin Hart to return as Oscars host - Entertainment News from Xpos&eacute; - Virgin Media Television"/>
<meta property="og:url" content="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/284195/Ellen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host"/>
<meta property="og:site_name" content="Virgin Media Television | Xpos&eacute; Entertainment"/>
<meta property="og:description" content="The comedian said he felt like the resurfacing of old tweets was an 'attack' on him as a person."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://93546-d-c.ooyala.com/content/images/1218/1546594204_18fd6faa-a290-4af8-9691-ea4306d6df3e_636x357.jpg"/>
<meta property="og:image:secure_url" content="https://93546-d-c.ooyala.com/content/images/1218/1546594204_18fd6faa-a290-4af8-9691-ea4306d6df3e_636x357.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="636"/>
<meta property="og:image:height" content="357"/>
<style>@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  src: local('Lato Light'), local('Lato-Light'), url(http://fonts.gstatic.com/s/lato/v14/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  src: local('Lato Regular'), local('Lato-Regular'), url(http://fonts.gstatic.com/s/lato/v14/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: italic;
  font-weight: 400;
  src: local('Tinos Italic'), local('Tinos-Italic'), url(http://fonts.gstatic.com/s/tinos/v11/buE2poGnedXvwjX-TmZJ8A.ttf) format('truetype');
}
@font-face {
  font-family: 'Tinos';
  font-style: normal;
  font-weight: 400;
  src: local('Tinos Regular'), local('Tinos-Regular'), url(http://fonts.gstatic.com/s/tinos/v11/buE4poGnedXvwjX7fmE.ttf) format('truetype');
}
</style>
<link href="/xpose/assets/includes/css/font-awesome.min.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/bootstrap.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/jquery.bxslider.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_v4.css?v=3" rel="stylesheet">
<link href="/xpose/assets/includes/css/xpose_nav_v4.css" rel="stylesheet">
<link href="/xpose/assets/includes/css/responsive_v4.css" rel="stylesheet">
<link href="/includes/css/global.css?v=1546596383" rel="stylesheet">
<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
		    <script src="/xpose/assets/includes/js/html5shiv.js"></script>
		    <script src="/xpose/assets/includes/js/respond.min.js"></script>
		<![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if IE 9]> <html class="ie9"> <![endif]-->
<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){var top_leaderboard_mapping_desktop=googletag.sizeMapping().addSize([990,0],[[728,90],[728,89],[970,90],[970,250]]).addSize([0,0],[]).build();var top_leaderboard_mapping_tablet=googletag.sizeMapping().addSize([990,0],[]).addSize([768,0],[[728,90],[728,89]]).addSize([0,0],[]).build();var mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,249]]).build();var mid_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,251]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_desktop=googletag.sizeMapping().addSize([768,0],[[300,250],[300,600],[300,249]]).addSize([0,0],[[300,250],[300,251]]).build();var mpu_mapping_mobile=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[300,250],[300,249]]).build();var bottom_leaderboard_mapping=googletag.sizeMapping().addSize([1024,0],[[728,90],[728,91],[970,90],[970,250]]).addSize([768,0],[[728,90],[728,91]]).addSize([0,0],[]).build();var mobile_banner_mapping=googletag.sizeMapping().addSize([768,0],[]).addSize([0,0],[[320,50]]).build();var bot_mpu_mapping=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,252]]).addSize([0,0],[[300,250],[300,252]]).build();var bot_mpu_mapping2=googletag.sizeMapping().addSize([1024,0],[[300,250],[300,253]]).addSize([0,0],[[300,250],[300,253]]).build();window.leader_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-desktop').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_desktop);window.leader_1_tablet=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[728,90],'div-gpt-ad-1401196797090-leader-1-tablet').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['top']).defineSizeMapping(top_leaderboard_mapping_tablet);window.mpu_1_desktop=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-desktop').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_desktop);window.mpu_1_mobile=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-1-mobile').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['MPU1,article_roadblock']).defineSizeMapping(mpu_mapping_mobile);window.mpu_4=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-4').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['MPU4,article_roadblock']).defineSizeMapping(bot_mpu_mapping2);window.mpu_2=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-2').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['MPU2,article_roadblock']).defineSizeMapping(mid_mpu_mapping);window.mpu_3=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[300,250],'div-gpt-ad-1401196797090-mpu-3').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['MPU3,article_roadblock']).defineSizeMapping(bot_mpu_mapping);window.mobile_banner=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[320,50],'div-gpt-ad-1401196797090-mobile').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['anchor','article_roadblock']).defineSizeMapping(mobile_banner_mapping);window.skin=googletag.defineSlot('/49077797/Xpose.ie/Entertainment_News',[1,1],'div-gpt-ad-1401196797090-skin').setTargeting('art_id','284195').addService(googletag.pubads()).setTargeting('art_id','284195').setTargeting('pos',['wallpaper,article_roadblock']);window.oop=googletag.defineOutOfPageSlot('/49077797/Xpose.ie/Entertainment_News','div-gpt-ad-1401196797090-oop').addService(googletag.pubads()).setTargeting('pos','article_roadblock').setTargeting('art_id','284195').setTargeting('art_id','284195');googletag.enableServices();});</script>
<script type="text/javascript" src="//media.admob.com/api/v1/google_mobile_app_ads.js"></script>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1537782086485259');fbq('track','PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1537782086485259&ev=PageView&noscript=1'/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>var _wt='48468e';(function(){if(document.cookie.indexOf('VISITED_4923')<0){var ws=document.createElement('script');ws.type='text/javascript';ws.async=true;ws.src=('https:'==document.location.protocol?'https://ssl.':'http://')+'survey.webstatus.v2.userneeds.dk/wsi.ashx?t='+_wt+(location.href.indexOf('wsiNoCookie')>=0?'&nc=1':'');var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ws,s);}})();</script>
<script src='/player/assets/js/webfont.js'></script>
<script>WebFont.load({custom:{families:['playericons_6']}});</script>
</head>
<body id="article">
<!-- /footer static ad  -->
<div class="static_ad no_LR_padding">
<div id="div-gpt-ad-1401196797090-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mobile");});</script>
</div>
</div>
<nav class="navbar navbar-inverse">
<div class="container-fluid">
<div class="cookie_notice xpose">
<div class="cookie-container">
<p>Let us entertain you! We use cookies to ensure we can continue to deliver a personalised service, just for you. This is why we and our trusted Commerce Partners use 'cookies' to remember and store information about how you use our site.</p>
<p>If you would like to find out more, please read our updated <a href="/cookies-policy" target="_blank">Cookies Policy</a>. You can also find more information in our updated <a href="/player/privacy-policy" target="_blank">Privacy Policy</a>.
</p>
</div>
<button class="close_cookie_notice">Accept & Close</button>
</div>
<div class="navbar-header">
<div class="col-md-11 col-sm-11 col-xs-11 text-left hidden-lg">
<a class="navbar-brand" href="/xpose" title="Xpose">
<span class="logo_svg"></span>
</a>
</div>
<div class="col-md-1 col-sm-1 col-xs-1 bar_btn hidden-lg">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<i class="fa fa-bars white"></i>
</button>
</div>
</div>
<div class="collapse navbar-collapse first_area" id="bs-example-navbar-collapse-1">
<div class="col-lg-9 col-md-12 col-sm-12 col-xs-12 order_1">
<ul class="nav navbar-nav first_nav">
<li>
<a class="logo_first_nav" href="/">
<img src="/graphics/home_2017/VMTelevision_landscape_white.png" alt="Virgin Media Television">
</a>
</li>
<li>
<a href="/player">Virgin Media Player</a>
</li> <li>
<a href="/player/show/1513/0/0/">News</a>
</li> <li>
<a class='current' href="/xpose/">Entertainment</a>
</li> <li>
<a href="/shows">Shows</a>
</li> <li>
<a href="/tv-guide">TV Guide</a>
</li> <li>
<a href="https://www.virginmedia.ie/">VirginMedia.ie</a>
</li>
</ul>
<form action="/search.php" method="get" class="search-form hidden-sm" autocomplete="off">
<div class="form-group has-feedback">
<label for="search" class="sr-only">Search</label>
<input type="hidden" name="GoogleSearchSelect" id="GoogleSearchSelect" value="tv3">
<input type="hidden" name="cx" id="GoogleSerHidden" value="partner-pub-0337592974306020:witveo-9f9a"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" class="form-control" name="q" id="search" placeholder="Search virginmediatelevision.ie">
<span class="icon icon_search form-control-feedback" aria-hidden="true"></span>
</div>
</form>
</div>
<!-- order_1 -->
<!-- order_2 -->
<div class="container second_area order_3">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6 logo_area hidden-md hidden-sm hidden-xs">
<a href="/xpose">
<span class="logo_svg" title="Xpose"></span>
</a>
<a class="logo_ie" href="/xpose">
<img class="img-responsive" src="/xpose/assets/graphics/xpose_new_ie.png" alt="Xpose"/>
</a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding">
<div class="second_bar">
<div id="menu_2">
<ul class="nav navbar-nav second_nav">
<li class="">
<a href="/xpose" target="_self">Home</a>
</li>
<li class="">
<a href="/xpose/entertainment-news" target="_self">Entertainment</a>
</li>
<li class="">
<a href="/xpose/fashion" target="_self">Fashion</a>
</li>
<li class="">
<a href="/xpose/beauty" target="_self">Beauty</a>
</li>
<li class="">
<a href="/xpose/horoscopes" target="_self">Horoscopes</a>
</li>
<li class="">
<a href="/xpose/video" target="_self">Videos</a>
</li>
<li class="">
<a href="/xpose/lifestyle" target="_self">Lifestyle</a>
</li>
<li class="">
<a href="/xpose/family" target="_self">Family</a>
</li>
<li class="">
<a href="/xpose/weddings" target="_self">Weddings</a>
</li>
<li class="hidden-lg">
<a href="/xpose/healthyliving" target="_self">Healthy Living</a>
</li>
<li class="">
<a href="/xpose/giveaways" target="_self">Giveaways</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-md hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-desktop");});</script>
</div>
</div>
</div>
<!-- order_3 -->
</div>
</div>
<!-- /.navbar-collapse -->
</div>
<!-- /.container-fluid -->
</nav>
<div id="wrapper" class="container content_area">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 no_LR_padding ad header_ad hidden-lg hidden-sm hidden-xs">
<div id="div-gpt-ad-1401196797090-leader-1-tablet">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-leader-1-tablet");});</script>
</div>
</div>
<!-- LEFT SIDE  -->
<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
<article class="top_news">
<div id="main_content" class="top_news_content">
<h1>Ellen DeGeneres backing Kevin Hart to return as Oscars host</h1>
<span class="time">4th Jan 19 | Entertainment News</span>
<div class="top_news_social">
<a class="fb" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F284195%2FEllen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host',720,400);"><i class="fa fa-facebook"></i></a>
<a class="tw" href="#" onclick="return newWin('https://twitter.com/share?url=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F284195%2FEllen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host&counturl=https%3A%2F%2Fwww.virginmediatelevision.ie%2Fxpose%2Farticle%2Fentertainment-news%2F284195%2FEllen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host&via=Xpose&text=Ellen+DeGeneres+backing+Kevin+Hart+to+return+as+Oscars+host',720,400);"><i class="fa fa-twitter"></i></a>
<a class="embed" href="" data-toggle="modal" data-target="#myModalEmbed"><i class="fa fa-share-alt"></i></a>
<!-- MODAL - EMBED -->
<div class="modal fade" id="myModalEmbed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="myModalLabel">Share URL</h4>
</div>
<div class="modal-body">
<div class="form-group">
<input class="form-control" type="text" value="https://www.virginmediatelevision.ie/xpose/article/entertainment-news/284195/Ellen-DeGeneres-backing-Kevin-Hart-to-return-as-Oscars-host" onclick="this.select()">
</div>
</div>
<div class="modal-footer">
<a type="button" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>
<p>The comedian said he felt like the resurfacing of old tweets was an 'attack' on him as a person.</p>	</div>
<div class="top_news_img">
<a href=""><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546594204_18fd6faa-a290-4af8-9691-ea4306d6df3e_636x357.jpg" alt="The Wedding Ringer Premiere - Ireland"/></a>
</div>
<div class="article_text">
<p><p>Kevin Hart has been urged to reconsider his decision to pull out of hosting the Oscars amid controversy over homophobic tweets he posted almost a decade ago by Ellen DeGeneres.<!-- START_MODE1 --></p><div class='ad_text'>
<div id='div-gpt-ad-1401196797090-mpu-4'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1401196797090-mpu-4');});</script>
</div>
</div><!-- END_MODE1 --><p>The US comedian and actor was named as host for next month&rsquo;s Academy Awards but pulled out after offensive tweets, originally posted between 2009 and 2011, resurfaced.</p><p>Hart, 39, initially rejected the Academy&rsquo;s demand he apologise, arguing that he previously said sorry when the offending tweets first emerged, before apologising again to the LGBT community and standing down as presenter of the ceremony.</p><!-- EMBED START Twitter --><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">I believe in forgiveness. I believe in second chances. And I believe in <a href="https://twitter.com/KevinHart4real?ref_src=twsrc%5Etfw">@KevinHart4real</a>. <a href="https://t.co/oJxfGXhU4P">pic.twitter.com/oJxfGXhU4P</a></p><p>&mdash; Ellen DeGeneres (@TheEllenShow) <a href="https://twitter.com/TheEllenShow/status/1081072398969925632?ref_src=twsrc%5Etfw">January 4, 2019</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure><!-- EMBED END Twitter --><p>Hart was interviewed by DeGeneres, who is openly gay and who has previously hosted the Oscars herself, for an episode of her chat show due to air on Friday.</p><p>She told him she had spoken to a person at the Academy who allegedly said they wanted him to return as host.</p><p>In a preview clip from the interview, she told him: &ldquo;I called the Academy today, I really want you to host the Oscars, I was so excited when I heard they asked you, I knew how important it was to you.</p><p>&ldquo;I called them, I said I have no idea if he wants to come back and host and, I asked for their thoughts. They were like, &lsquo;oh my God, we want him to host, we feel like maybe he misunderstood or it was handled wrong or we said the wrong thing, but we want him to host, whatever we can do we would be thrilled.&rdquo;</p><p>Hart said he felt the resurfacing of his former tweets was an &ldquo;attack&rdquo;, an attempt to &ldquo;destroy&rdquo; him, adding: &ldquo;It wasn&rsquo;t a coincidence that the day after I received the job, these tweets just manifested.&rdquo;</p> <!-- EMBED START PA Quote --> <figure> <div class="pa-embed" data-type="quote" data-quote="You can't grow as a person without mistakes" data-source="Kevin Hart"></div> <script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script> </figure> <!-- EMBED END PA Quote --> <p>DeGeneres urged him again to rethink his stance, and that to not return to the Oscars would be to &ldquo;let them win&rdquo; and that &ldquo;you can&rsquo;t let them destroy you&rdquo;.</p><p>She said the Academy has yet to find a replacement host for the ceremony in February, adding: &ldquo;I think they were secretly hoping you&rsquo;d come back.&rdquo;</p><p>He said he is &ldquo;evaluating this conversation&rdquo;.</p><p>Hart also said of his decision to step down last month: &ldquo;I do not want to stand on that stage and make that night about me and my past, when you have got people who have worked hard to step on that stage for the first time and receive a reward.&rdquo;</p><p>The Get Hard and Jumanji star added: &ldquo;Either my apology is accepted or it isn&rsquo;t. Either I can move forward as a person or I can&rsquo;t. But you can&rsquo;t grow as a person without mistakes.&rdquo;</p><p>He said: &ldquo;I am not perfect,&rdquo; adding: &ldquo;There is no perfect bone in my body, I have made mistakes and I have embraced them all because I am a better man today because of it.&rdquo;</p><p>Of being given the &ldquo;ultimatum&rdquo; by the Academy in December to apologise or be replaced, he said: &ldquo;What was once the brightest star, the brightest light ever, just got real dark.</p><p>&ldquo;In this case, I just said I&rsquo;m going to walk away because it felt like it was a conversation that was going to continue, I would much rather say I&rsquo;m sorry again, and walk away.</p><p>&ldquo;I want to be done with the conversation, I don&rsquo;t want to have this conversation anymore. I know who I am.&rdquo;</p><p>The Press Association has contacted the Academy.</p></p><p>&copy; Press Association 2019</p>	</div>
<div class="hidden-md hidden-sm hidden-xs">
<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_desktop.js?autoPlay=true"></script>
</div>
<div class="hidden-lg">
<script type="text/javascript" src="//convergedigital.mainroll.com/a/tv3_outstream_mobile.js?autoPlay=true"></script>
</div>
<div class="links_articles">
<hr/>
<ul class="pages">
<li class="previous">
<div class="pages_bt">
<p class="red">Previous:</p>
<p>
<a href="/xpose/article/entertainment-news/284193/MS-is-selling-a-duvet-that-means-you-will-NEVER-have-to-change-the-sheets-again">M&S is selling a duvet that means you will NEVER have to change the sheets again</a>
</p>
</div>
</li>
<li class="next">
<div class="pages_bt">
<p class="red">Next:</p>
<p>
<a href="/xpose/article/entertainment-news/284198/AJ-Pritchard-Strictly-partner-Lauren-Steadman-can-be-my-bodyguard">AJ Pritchard: Strictly partner Lauren Steadman can be my bodyguard</a>
</p>
</div>
</li>
</ul>
<div class="clear"></div>
<hr/>
</div>
<div id='inpagead'></div>
</article>
<div class="list_most_visited_left_column">
<h3>MORE FROM XPOS&Eacute;</h3>
<div class="article">
<a href="/xpose/article/lifestyle/284138/Gripped-by-the-New-Horizons-and-Chinese-probe-news-Heres-how-to-experience-a-little-space-yourself" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/1546518003_7df1f49e-6fde-4483-9cfd-f2b3c85d9af9_636x357.jpg" alt="[PICS] Aldi Ireland launches MASSIVE baby and toddler event" title="[PICS] Aldi Ireland launches MASSIVE baby and toddler event">
<h2>Gripped by the New Horizons and Chinese probe news? Here&#39;s how to experience a little space yourself</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/284136/The-symptoms-of-the-AWFUL-stomach-bug-sweeping-Ireland" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/284136_636x357.jpg" alt="Gripped by the New Horizons and Chinese probe news? Here&#39;s how to experience a little space yourself" title="Gripped by the New Horizons and Chinese probe news? Here&#39;s how to experience a little space yourself">
<h2>The symptoms of the AWFUL stomach bug sweeping Ireland</h2>
</a>
</div>
<div class="article">
<a href="/xpose/article/lifestyle/278263/6-reasons-why-youre-NOT-losing-weight" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1198/1539335401_6d26c955-1d72-46ed-9f3f-f63af1e26399_636x357.jpg" alt="The symptoms of the AWFUL stomach bug sweeping Ireland" title="The symptoms of the AWFUL stomach bug sweeping Ireland">
<h2>6 reasons why you&#39;re NOT losing weight</h2>
</a>
</div>
</div>
<div class="hidden-sm hidden-xs more_from_article">
<div class="section_header art_section_header">
<h3>MORE FROM ENTERTAINMENT NEWS</h3>
</div>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284198/AJ-Pritchard-Strictly-partner-Lauren-Steadman-can-be-my-bodyguard"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546596303_78b7f8ab-3117-4eaa-8e2b-145b6e0c9a06_636x357.jpg" alt="AJ Pritchard"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284198/AJ-Pritchard-Strictly-partner-Lauren-Steadman-can-be-my-bodyguard">AJ Pritchard: Strictly partner Lauren Steadman can be my bodyguard</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284198/AJ-Pritchard-Strictly-partner-Lauren-Steadman-can-be-my-bodyguard">AJ Pritchard has joked that his Strictly Come Dancing partner Lauren Steadman can be his bodyguard when they head out on the programme&rsquo;s tour together.The professional dancer, 24, was left bruised and his brother Curtis, 22, who is also a professional dancer, had to have knee...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284193/MS-is-selling-a-duvet-that-means-you-will-NEVER-have-to-change-the-sheets-again"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/284193_636x357.jpg" alt=""/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284193/MS-is-selling-a-duvet-that-means-you-will-NEVER-have-to-change-the-sheets-again">M&S is selling a duvet that means you will NEVER have to change the sheets again</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284193/MS-is-selling-a-duvet-that-means-you-will-NEVER-have-to-change-the-sheets-again">Changing the sheets has to be one of the most dreaded chores - no matter how hard you try, the duvet always ends up twisted or corners folded inside.&nbsp;
However, the future of bedding has landed in Marks &amp; Spencers and we are here for it! Introducing - the&nbsp;duvet that...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284183/Olivia-Colman-and-Emily-Blunt-lead-British-charge-at-Golden-Globes"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546590302_d5efcd4f-6bd7-4590-89e1-4e301072a7d4_636x357.jpg" alt="British Independent Film Awards 2018 - London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284183/Olivia-Colman-and-Emily-Blunt-lead-British-charge-at-Golden-Globes">Olivia Colman and Emily Blunt lead British charge at Golden Globes</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284183/Olivia-Colman-and-Emily-Blunt-lead-British-charge-at-Golden-Globes">British talent will be well represented at the 76th Golden Globe Awards with Olivia Colman and Emily Blunt leading the charge.The pair will go head-to-head at the ceremony in Los Angeles on Sunday for the best actress in a comedy or musical gong, with Colman recognised for playing Queen...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284190/Kevin-Hart-evaluating-his-decision-to-pull-out-of-hosting-the-Oscars"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546586403_113c755c-a5e8-4adf-8d69-2b3ad0c63132_636x357.jpg" alt="Central Intelligence screening - London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284190/Kevin-Hart-evaluating-his-decision-to-pull-out-of-hosting-the-Oscars">Kevin Hart 'evaluating' his decision to pull out of hosting the Oscars</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284190/Kevin-Hart-evaluating-his-decision-to-pull-out-of-hosting-the-Oscars">Kevin Hart is &ldquo;evaluating&rdquo; his decision to pull out as host of the Oscars amid controversy over homophobic tweets he posted almost a decade ago.The US comedian and actor was named as host for next month&rsquo;s Academy Awards but pulled out after offensive tweets, originally...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284145/Nigerian-singer-Burna-Boy-attacks-Coachella-over-size-of-his-name-on-poster"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546586103_b143def8-0fa2-481f-9d88-09b471370bc9_636x357.jpg" alt="92542821-5022-421a-bbd6-61283c1c20f4"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284145/Nigerian-singer-Burna-Boy-attacks-Coachella-over-size-of-his-name-on-poster">Nigerian singer Burna Boy attacks Coachella over size of his name on poster</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284145/Nigerian-singer-Burna-Boy-attacks-Coachella-over-size-of-his-name-on-poster">Childish Gambino, Tame Impala and Ariana Grande will headline this year&rsquo;s Coachella festival but one artist is not happy with how he appears on the bill.Shortly after the line-up was announced, Nigerian singer Burna Boy complained on Instagram that his name was &ldquo;so...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284189/Drag-queen-Bianca-Del-Rio-refuses-to-be-a-victim"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546585502_691c6402-1220-4708-8684-9664edf48ca7_636x357.jpg" alt="Bianca Del Rio"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284189/Drag-queen-Bianca-Del-Rio-refuses-to-be-a-victim">Drag queen Bianca Del Rio refuses to be a victim</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284189/Drag-queen-Bianca-Del-Rio-refuses-to-be-a-victim">Drag queen Bianca Del Rio has said he refuses to be victimised for his identity.The comedian and actor&nbsp;has&nbsp;said there are &ldquo;enough victims&rdquo; in the world and he would not allow himself to become one of them.Del Rio, known off stage as Roy Haylock, told Attitude...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284188/The-Notebook-is-FINALLY-being-made-into-a-Broadway-musical"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546585203_bd3f839c-79e9-4504-ae17-c106e719bc4c_636x357.jpg" alt="Doctor Strange UK Launch Event - London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284188/The-Notebook-is-FINALLY-being-made-into-a-Broadway-musical">The Notebook is FINALLY being made into a Broadway musical</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284188/The-Notebook-is-FINALLY-being-made-into-a-Broadway-musical">Hit romantic drama The Notebook is to be turned into a Broadway musical.
The 2004 movie was an adaption of Nicholas Sparks&rsquo;s 1996 novel and starred Ryan Gosling and Rachel McAdams as a young couple who fall in love during the 1940s.
The story is told in flashbacks by an elderly...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284187/Lily-Allen-splits-with-Meridian-Dan-after-three-years-of-dating"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546576204_c7d04c40-dc35-4fd6-b707-12c4bd9c5b82_636x357.jpg" alt="2018 Mercury Music Prize"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284187/Lily-Allen-splits-with-Meridian-Dan-after-three-years-of-dating">Lily Allen splits with Meridian Dan after three years of dating</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284187/Lily-Allen-splits-with-Meridian-Dan-after-three-years-of-dating">Lily Allen has split with rapper boyfriend Meridian Dan after three years of dating.The singer, 33, appeared on Elizabeth Day&rsquo;s How To Fail podcast and revealed they broke up in December.She said: &ldquo;I&rsquo;m single, for the first time since I was about 15. We&rsquo;ve been...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284186/BTS-star-Jimin-breaks-Drakes-streaming-record-with-debut-single-release"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546575604_f26a1f41-7db3-43b7-9af0-735dab2c7cf0_636x357.jpg" alt="Singles charts"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284186/BTS-star-Jimin-breaks-Drakes-streaming-record-with-debut-single-release">BTS star Jimin breaks Drake's streaming record with debut single release</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284186/BTS-star-Jimin-breaks-Drakes-streaming-record-with-debut-single-release">BTS star Jimin smashed Drake&rsquo;s SoundCloud record for the most first-day streams after releasing his debut single.The South Korean popstar released Promise on December 31 and according to the music streaming service it achieved 8.5 million plays within 24 hours..@bts_bighit's...</a></p>
</div>
</div>
</article>
<article class="row article_row">
<div class="col-lg-5 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_img">
<a href="/xpose/article/entertainment-news/284185/Kevin-Hart-to-appear-on-Ellen-DeGeneres-Show-following-Oscars-controversy"><img class="img-responsive" src="https://93546-d-c.ooyala.com/content/images/1218/1546572605_dd6c3bf0-6448-47b9-8472-c2453e7c8cdf_636x357.jpg" alt="Jumanji: Welcome to the Jungle Premiere - London"/></a>
</div>
</div>
<div class="col-lg-7 col-md-12 col-sm-8 col-xs-12">
<div class="article_row_content">
<h2><a href="/xpose/article/entertainment-news/284185/Kevin-Hart-to-appear-on-Ellen-DeGeneres-Show-following-Oscars-controversy">Kevin Hart to appear on Ellen DeGeneres Show following Oscars controversy</a></h2>
<span class="time">4th Jan 19 | <a href="/xpose/entertainment-news">Entertainment News</a></span>
<p><a href="/xpose/article/entertainment-news/284185/Kevin-Hart-to-appear-on-Ellen-DeGeneres-Show-following-Oscars-controversy">Ellen DeGeneres has promised an &ldquo;honest conversation&rdquo;&nbsp;when Kevin Hart appears on her chat show to discuss the controversy over his doomed hosting of the Oscars.The US comedian and actor was named as host for next month&rsquo;s Academy Awards but pulled out after...</a></p>
</div>
</div>
</article>
</div>
<!-- Mobile mpu position -->
<div class="mpu ad hidden-lg hidden-md">
<div id="div-gpt-ad-1401196797090-mpu-1-mobile">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-mobile");});</script>
</div>
</div>
</div>
<!-- RIGHT SIDE  -->
<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 right_side">
<div class="list_article">
<!-- static element 1 -->
<article class="article_box">
<div class="article_box_img">
<a href="https://www.virginmediatelevision.ie/xpose/giveaways"><img class="img-responsive" src="https://93546-d-c.ooyala.com//sitefiles/entertainment/7_1543253207.ie_giveaways" alt=""/></a>
</div>
</article>
</div>
<!-- AD -->
<div class="mpu ad hidden-xs">
<div id="div-gpt-ad-1401196797090-mpu-1-desktop">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-1-desktop");});</script>
</div>
</div>
<div class="section_header">
<h3>MORE FROM XPOS&Eacute</h3>
</div>
<div class="list_most_visited_sidebar">
<div class="article">
<a href="/xpose/article/lifestyle/284093/5-telltale-signs-your-kids-are-consuming-too-much-sugar" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/1546450502_2796228f-5df2-4a81-a973-c64614893b96_636x357.jpg" alt="5 telltale signs your kids are consuming too much sugar" title="5 telltale signs your kids are consuming too much sugar">
<h3>5 telltale signs your kids are consuming too much sugar</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/284116/Netflix-urges-fans-NOT-to-take-part-in-the-Bird-Box-challenge" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/1546503003_16789314-53e4-4007-a0c9-3f08b7960421_636x357.jpg" alt="Netflix urges fans NOT to take part in the Bird Box challenge" title="Netflix urges fans NOT to take part in the Bird Box challenge">
<h3>Netflix urges fans NOT to take part in the Bird Box challenge</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/284142/The-Chase-star-Paul-Sinha-announces-engagement-to-longterm-partner" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/284142_636x357.jpg" alt="The Chase star Paul Sinha announces engagement to long-term partner" title="The Chase star Paul Sinha announces engagement to long-term partner">
<h3>The Chase star Paul Sinha announces engagement to long-term partner</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/entertainment-news/284143/WATCH-Gemma-Collins-threatens-to-QUIT-Dancing-on-Ice-over-song-choice" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/284143_636x357.jpg" alt="[WATCH] Gemma Collins threatens to QUIT Dancing on Ice over song choice" title="[WATCH] Gemma Collins threatens to QUIT Dancing on Ice over song choice">
<h3>[WATCH] Gemma Collins threatens to QUIT Dancing on Ice over song choice</h3>
</a>
</div>
<div class="article">
<a href="/xpose/article/family/284134/PICS-Aldi-Ireland-launches-MASSIVE-baby-and-toddler-event" target="_self" title="">
<img src="https://93546-d-c.ooyala.com/content/images/1218/284134_636x357.jpg" alt="[WATCH] Gemma Collins threatens to QUIT Dancing on Ice over song choice" title="[WATCH] Gemma Collins threatens to QUIT Dancing on Ice over song choice">
<h3>[PICS] Aldi Ireland launches MASSIVE baby and toddler event</h3>
</a>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor1"></div>
<div class="stickyMpuArea">
<div id="stickyMpu" class="mpu mpuBottom stickyMpu">
<div id="div-gpt-ad-1401196797090-mpu-2">
<script type="text/javascript"></script>
</div>
</div>
</div>
<div id="stickyMpuAnchor2"></div>
<div class="list_article">
<!-- static element 2 -->
</div>
<!-- TWITTER -->
<div class="twitter">
<a class='twitter-timeline' data-dnt='true' data-chrome="noheader nofooter noborders noscrollbar" width="300" height="370" href='https://twitter.com/Xpose' data-widget-id='346904464449474561'>Tweets by @Xpose</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
</div>
<!-- SOCIAL ICONS -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="row social_connect">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<hr/>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="fb" href="https://www.facebook.com/Xpose/"><i class="fa fa-facebook"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://twitter.com/Xpose"><i class="fa fa-twitter"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://www.youtube.com/Xpose"><i class="fa fa-youtube"></i></a>
</div>
<div class="col-lg-3 col-md-3 col-sm-3 col-xs-3">
<a target="_BLANK" class="tw" href="https://www.instagram.com/Xpose/"><i class="fa fa-instagram"></i></a>
</div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<p>Get Connected</p>
<hr/>
</div>
</div>
</div>
</div>
<!-- AD -->
<div id="stickyMpuAnchor3"></div>
<div id="stickyMpu2" class="mpu mpuBottom stickyMpu">
<div class="mpu">
<div id="div-gpt-ad-1401196797090-mpu-3">
<script type="text/javascript"></script>
</div>
</div>
</div>
</div>
<!-- /wrapper -->
</div><!-- /wrapper -->
<div id='div-gpt-ad-1401196797090-oop'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-oop");});</script>
</div>
<div id='div-gpt-ad-1401196797090-skin'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-skin");});</script>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5780237-1','auto',{'allowLinker':true});ga('set','anonymizeIp',true);ga('send','pageview');</script>
<footer class="footer grey_footer">
<div class="container">
<div class="row">
<ul class="footer_links">
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a target="_BLANK" href="http://www.virginmediasolutions.ie">Advertise With Us</a></li>
<li><a href="/press-centre">Press Centre</a></li>
<li><a href="/studios">Studios</a></li>
<li><a href="/commissioning/">Commissioning</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/player/cookies-policy">Cookies</a></li>
</span>
</div>
<div class="col-lg-3 col-md-6 col-sm-12 col-xs-12">
<li><a href="/contact">Contact Us</a></li>
<li><a href="/archive">Archive</a></li>
<li><a href="/subtitles">Subtitles</a></li>
<li><a href="/privacypolicy">Privacy Policy</a></li>
<span class="hidden-lg hidden-sm">
<li><a href="/helplines">Helplines</a></li>
</span>
</div>
<div class="col-lg-3 hidden-md col-sm-12 col-xs-12">
<li><a href="/player/terms-and-conditions">Terms & Conditions</a></li>
<li><a href="/cookies-policy">Cookies</a></li>
<li><a href="/helplines">Helplines</a></li>
<li><a href="/careers">Careers</a></li>
</div>
</ul>
</div>
<div class="row">
<div class="footer_logo">
<img src="/graphics/home_2017/infinity_logo.png"/>
</div>
<div class="footer_copyright">
<p>&copy;2019. Virgin Media Television, Dublin.</p>
<p>All Rights Reserved</p>
</div>
</div>
</div><!-- /container -->
</footer>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script src="/xpose/assets/includes/js/bootstrap.min.js"></script>
<script src="/xpose/assets/includes/js/jquery.bxslider.js"></script>
<script src="/xpose/assets/includes/js/global.js"></script>
<script src="/includes/js/cookienotice.js"></script>
<script type="text/javascript">var ads_shown=0;setInterval(function(){var newwidth=$("#main_content").width();$("#vp_inpage_player").attr("width",newwidth+"px");},1000);$(document).ready(function($){var move=function(){if($("#stickyMpuAnchor1").length){if($(window).width()>=748){var ad_height=280;var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor1").offset().top,s=$("#stickyMpu"),ot2=$("#stickyMpuAnchor2").offset().top;if(st>ot&&st<ot2-ad_height){s.addClass('sticky_control_MPU_top');s.removeClass('sticky_control_MPU_bottom');}else if(st<=ot){s.removeClass('sticky_control_MPU_top').removeClass('sticky_control_MPU_bottom');}else if(st>=ot2-ad_height){s.removeClass('sticky_control_MPU_top');s.addClass('sticky_control_MPU_bottom');}}if($("#stickyMpuAnchor3").length){if($(window).width()>=748){var st=$(window).scrollTop()+50,ot=$("#stickyMpuAnchor3").offset().top,s=$("#stickyMpu2");if(st>ot){s.addClass('sticky_control_MPU_top');}else if(st<=ot){s.removeClass('sticky_control_MPU_top');}}}}};function ScrollHandler(e){move();}$(window).on('scroll',ScrollHandler);});var resizeTimer;function resizer(){googletag.pubads().refresh([window.mpu_1_desktop]);googletag.pubads().refresh([window.mpu_1_mobile]);googletag.pubads().refresh([window.mpu_2]);googletag.pubads().refresh([window.mpu_3]);googletag.pubads().refresh([window.leader_1_desktop]);googletag.pubads().refresh([window.leader_1_tablet]);googletag.pubads().refresh([window.leader_2]);}var windowWidth=$(window).width();window.addEventListener("resize",function(){if($(window).width()!=windowWidth){windowWidth=$(window).width();clearTimeout(resizeTimer);resizeTimer=setTimeout(resizer,250);}});var refreshed=false;var offset_mpu_2=1000;var listener=function(){if(window.scrollY>=offset_mpu_2&&!refreshed){console.log('ok');googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-2");});googletag.cmd.push(function(){googletag.display("div-gpt-ad-1401196797090-mpu-3");});refreshed=true;window.removeEventListener('scroll',listener);}}
window.addEventListener('scroll',listener);var addListener=function(obj,eventName,listener){if(obj.addEventListener)obj.addEventListener(eventName,listener,false);else
obj.attachEvent("on"+eventName,listener);};addListener(document,"AdLoaded",onAdPlayerReady);function onAdPlayerReady(evt){var adPlayer=vp_inpage.getAdPlayer();vp_inpage.setVolume(0);adPlayer.addEventListener('mouseover',function(){vp_inpage.setVolume(1);},false);adPlayer.addEventListener('mouseout',function(){vp_inpage.setVolume(0);},false);}</script>
</body>
</html>